Quark 8 Problems Help (colorburst)

Discuss functionality of QuarkXPress 10, 9 & 8 (and before) (excluding Digital Publishing).
For Digital Publishing functionality please refer to forums in the "Digital Publishing" group.

As QuarkXPress 1 thru 10 are not supported by Quark anymore, please upgrade to a newer version of QuarkXPress if you are looking for official support. Support options for supported versions are here: http://support.quark.com
Post Reply
NNA
Posts: 5
Joined: 13 Aug 2008, 15:06

Quark 8 Problems Help (colorburst)

Post by NNA » 13 Aug 2008, 09:16

Is it me or isthere anyone else having problems with Quark 8 --- I installed the demo first on my Macbook, all worked out ok and it opens... but when I go to my PMac G5 - I get crashes --- I run ColorBurst and it seems that color profiles from my Epson 4000 are makig it crash - I havce them in my Colorburst Folder and also have them in my icc profiles... when I take them out it works - but I want to keep my 4000 profiles also in the Librrary>Colorsync>Profiles folder --- when I have the 4000 profiles in there it's run the first time and then crash anytime thereafter...... Anyone having similar issues with this situation. Thx Bill

charlieartist
Posts: 268
Joined: 11 Nov 2004, 16:14

Quark 8 Problems Help (colorburst)

Post by charlieartist » 13 Aug 2008, 10:13

You may want to contact Colorburst--it seems to be a problem on their end, and not Quark's...

NNA
Posts: 5
Joined: 13 Aug 2008, 15:06

Quark 8 Problems Help (colorburst)

Post by NNA » 15 Aug 2008, 00:26

it's interesting that there is discussion in the quark forums re colorsync promlems... eg; PhaseOne csyncs, and other csyncs's - any thoughts?

NNA
Posts: 5
Joined: 13 Aug 2008, 15:06

Quark 8 Problems Help (colorburst)

Post by NNA » 17 Aug 2008, 11:39

My issue is - I can't open quark 8 - it crashes every time - and I isolated it to a bunch of Color sync profiles installed by Colorburst - these are basic colorsync's and my Quark 7 does not crash at all - any thoughts?

nitro
Posts: 51
Joined: 24 Jun 2004, 06:58

Quark 8 Problems Help (colorburst)

Post by nitro » 19 Aug 2008, 11:10

I've had this problem but it only crashed when I had too many profiles in a subfolder inside Library>Colorsync>Profiles, the user colorsync folder seems fine.

nitro
Posts: 51
Joined: 24 Jun 2004, 06:58

Quark 8 Problems Help (colorburst)

Post by nitro » 19 Aug 2008, 11:12

Has anyone tried Color sync Utility to run profile first aid?

NNA
Posts: 5
Joined: 13 Aug 2008, 15:06

Quark 8 Problems Help (colorburst)

Post by NNA » 20 Aug 2008, 00:09

I have a lot as well - all my reg csyncs - plus epsons install, plus Epson 4000 colorburst, plus 7800 colorburst - a lot - i think there are about approx 125 files --- how many files did you have in when it did crashes? thx

Mike Berkow
Posts: 25
Joined: 31 Dec 1969, 19:00

Quark 8 Problems Help (colorburst)

Post by Mike Berkow » 20 Aug 2008, 03:30

Quark R&D is aware that there is a "Magic Number" of profiles that will cause this problem. They haven't narrowed down the exact count as of yet though. In the meantime I would recommend that you move the unused profiles out of your Library/ColorSync/Profiles folder. I wouldn't recommend deleting them, but just moving them elsewhere.

Post Reply

Return to “QuarkXPress 8, 9 & 10: General”