MAJOR problem with PPD manager (qxp 7.3)

Discuss functionality of QuarkXPress 10, 9 & 8 (and before) (excluding Digital Publishing).
For Digital Publishing functionality please refer to forums in the "Digital Publishing" group.

As QuarkXPress 1 thru 10 are not supported by Quark anymore, please upgrade to a newer version of QuarkXPress if you are looking for official support. Support options for supported versions are here: http://support.quark.com
Post Reply
amckinney
Posts: 9
Joined: 14 Jun 2006, 13:28

MAJOR problem with PPD manager (qxp 7.3)

Post by amckinney » 08 Jan 2008, 10:00

Everything was working fine (after CUPS patch), until I got the bright idea to pare down that long list of unused PPDs from my PPD folder, since it would take forever to uncheck 1,400 items in the PPD manager window. I simply moved all those PPDs from their location in the QXP 7 prefs PPD folder to another folder, and restarted XPress.

To my horror, when I tried to print again, PPD manager now shows NO PPDs installed, even though I kept in the ones for the printers I use (and QXP reinstalled the generic ones).

So, I just tried putting all the old ones back, thinking I'll just live with it. However, PPD manager is STILL showing up empty!

After browsing the forum, I tried setting up an alternate folder, but PPD manager doesn't recognise anything in it, either (even if I use the System's printer PPD folder as the alternate).

I've tried trashing the XPress Prefs file (and several other pref files in the preferences folder). None of that works (oh, for the good old days when trashing pref worked for most everything).

I don't understand how getting rid of some unused PPDs can cause this problem, especially when I restore them back to the same place.

I also tried repairing disk permissions, BTW.

Someone PLEASE tell me I'm not going to have to reinstall this piece of crap again!

amckinney
Posts: 9
Joined: 14 Jun 2006, 13:28

MAJOR problem with PPD manager (qxp 7.3)

Post by amckinney » 08 Jan 2008, 10:25

Well, although I cannot still see the entire list, I trashed the ENTIRE Xpress Prefs 7.0 folder, and THEN pointed to a "new" PPD folder. I can now see the ones that I need. Still odd that I cannot see the full list anymore, though.

TAnderson
Posts: 3
Joined: 05 Dec 2006, 20:02

MAJOR problem with PPD manager (qxp 7.3)

Post by TAnderson » 29 Jan 2008, 12:18

Don't move the PPD files. Instead use your Quark menu -> Utilities -> PPD Manager and uncheck all the PPDs you don't want. Then click on "Update" and then "OK"

amckinney
Posts: 9
Joined: 14 Jun 2006, 13:28

MAJOR problem with PPD manager (qxp 7.3)

Post by amckinney » 29 Jan 2008, 14:55

[quote:59b76a487a]Don't move the PPD files. Instead use your Quark menu -> Utilities -> PPD Manager and uncheck all the PPDs you don't want. Then click on "Update" and then "OK"

Well, after I did that, I moved them all back where they were originally and tried the menu thing, and it wouldn't work. Still, the workaround I mentioned is working out.

rcantin
Posts: 442
Joined: 13 Sep 2006, 08:12

MAJOR problem with PPD manager (qxp 7.3)

Post by rcantin » 29 Jan 2008, 16:25

[strong]amckinney:[/strong]since it would take forever to uncheck 1,400 items in the PPD manager

Don't have to.

In the PPD Manager: select all (command A) and cilc while holding the command key...

Ian_B
Posts: 54
Joined: 13 Oct 2006, 11:27

MAJOR problem with PPD manager (qxp 7.3)

Post by Ian_B » 30 Jan 2008, 04:17

Nice one rcantin.

I too, have been plagued with a huge list of ppd's.

How we got around this was to make a new folder and called it "Quark PPD" and copied in all the ppd's we need to use and then just told the ppd manager to use the auxiliary folder which was the one we made.

rcantin
Posts: 442
Joined: 13 Sep 2006, 08:12

MAJOR problem with PPD manager (qxp 7.3)

Post by rcantin » 30 Jan 2008, 08:22

Yes I heard of this workaround Ian_B.

Works too but reading the OP I wonder now if its really user friendly... :lol:

Post Reply

Return to “QuarkXPress 8, 9 & 10: General”