Urgent problem with video format

If you want to publish to the iPad, iPhone, Android phone, Android tablet, Kindle Fire and as Web App, please use the new HTML5-based App Studio.
Please note that after March 18, 2014, new customers will not be able to create Quark AVE Publishing (Powered by Aquafadas) apps and that Quark will stop supporting Quark AVE Publishing on Sep 18, 2014 for all customers. Therefore we have closed this forum for posting too. Please contact support if you need help.
Locked
thatkeith
Posts: 75
Joined: 14 Nov 2011, 03:44

Urgent problem with video format

Post by thatkeith » 06 Mar 2013, 02:24

I'm giving a public demo tomorrow, where people will be doing production themselves. This will be with QuarkXPress 9.3, so the first-generation App Studio.
I have a video file that I want people to embed. It plays fine on my Mac AND on my iPad (test by going here: http://thanemagazine.com/Carnage-Corner.mp4) ... but when I try to set it as the Video item using App Studio (remember, in QXP9.3) I am not able to choose this video: it is greyed out.I really need help fixing this as soon as possible!Keith

thatkeith
Posts: 75
Joined: 14 Nov 2011, 03:44

Urgent problem with video format

Post by thatkeith » 06 Mar 2013, 03:07

Actually... good news. And bad news. The good news is that the room I'm using for my demo/workshop has been upgraded to QXP9.5. The bad news is that I still can't get the video to work, even in the new AVE feature. (It's far simpler to demo AVE than the new HTML5, sorry!) I've exported in a number of different formats but so far, no joy.
Can someone tell me a definitive way to create a working video file?
Keith

thatkeith
Posts: 75
Joined: 14 Nov 2011, 03:44

Urgent problem with video format

Post by thatkeith » 06 Mar 2013, 03:17

AAAaaand relax!
My fault, my bad, my dumb mistake. I'm a teensy bit stressed (yes, really!), and I stupidly was clicking the File button at the bottom of the set of options for the Video 'enrichment' type. But, of course, that's not for loading the video, it's for loading a preview image. Doh!
My apologies. I'll go chill for a minute.[H]
Keith

Matthias Guenther (Quark)
Quarkian
Quarkian
Posts: 2490
Joined: 04 Jun 2004, 15:06
Contact:

Urgent problem with video format

Post by Matthias Guenther (Quark) » 06 Mar 2013, 03:23

Hi Keith,
I was just going to respond that it works for me, when I saw your last post. So ignore this post please ;-)
Regards
Matthias

Locked

Return to “QuarkXPress 9: AVE Publishing - discontinued”