Page 1 of 1

HELP! Serious bugs + Question

Posted: 30 Nov 2017, 09:03
by CellaBellevie
Hi Quark! Hi everyone!
(I'll do my best with my english.)

It's been more than 20 years since I've been using Quark XPress.
A few weeks ago I bought DesignPad + Pack for my iPad Pro, updated.

1°) This is a major bug : I tried to register and close a new document and wasn't able to find how, I tapped several times on « ok », nothing never happened (no menu, no action).

2°) Another major major bug : I don't know how, the document finally got closed, but when I tried to open it again the iPad got stucked on « loading document », the only solution being to switch the iPad off. I've got two docs on DesignPad now, none of them opens and they both get the iPad stucked.

3°) Buying DesignPad I was looking forward to writing a long text and having it flowing from a column to another and from a page to the following (like we naturally do on XPress). I cannot believe that it is not possible. Can you please help me?

At the moment, all that make DesignPad impossible to use...

Thank you for your attention, your answers and help!
Greetings from France

Re: HELP! Serious bugs + Question

Posted: 15 Jan 2018, 12:39
by Noni
I'm having all these issues, as well, not to mention constant crashing and losing anything I've actually been able to accomplish, which is very little. I hope Quark will fix it, but in the meantime, does anyone know of an app for iPad with which I can work offline and create a book layout? Most of the apps I've found are linked to a publishing service, and I don't want that, I just want to create and save to PDF. Thanks for your help!