Make QuarkXPress ignore display scaling on high DPI

Discuss functionality of QuarkXPress 10, 9 & 8 (and before) (excluding Digital Publishing).
For Digital Publishing functionality please refer to forums in the "Digital Publishing" group.

As QuarkXPress 1 thru 10 are not supported by Quark anymore, please upgrade to a newer version of QuarkXPress if you are looking for official support. Support options for supported versions are here: http://support.quark.com
Post Reply
watcha
Posts: 16
Joined: 28 Sep 2010, 06:55

Make QuarkXPress ignore display scaling on high DPI

Post by watcha » 23 Apr 2014, 02:00

I wonder whether any other PC users get problems with the actual Quark interface from which I am suffering. First, at the bottom of (to me new and unnecessary) window within the Xpress window, I get a load of duplicated, unreadable lines of information. And then the Window top bar showing File, Edit, etc is well amiss. As I cannot find anywhere how folk post screenshots on this forum, I have given a link to two: https://plus.google.com/photos/10959128 ... banner=pwa . My desktop is running Quark 10.1 on Win 8.1. Anyone any ideas?

User avatar
Sarbjit Singh
Quarkian
Quarkian
Posts: 398
Joined: 22 Jan 2009, 04:44
Location: India
Contact:

Make QuarkXPress ignore display scaling on high DPI

Post by Sarbjit Singh » 23 Apr 2014, 02:34

Could you please provide me the following details:1. What is the screen resolution you are using?2. Which monitor are you using? (If on desktop, or post the model of the Laptop)3. Does the machine have a dedicated graphics card?You may change your display settings to test:1. Control Panel -> Appearance and Personalization -> Display2. Choose the option that says "Smaller". Click OK.3. Restart your machine.4. Re-launch QuarkXPress.

watcha
Posts: 16
Joined: 28 Sep 2010, 06:55

Make QuarkXPress ignore display scaling on high DPI

Post by watcha » 23 Apr 2014, 03:35

Thanks for your reply.I tried your display settings change - from medium (recommended) to small. It certainly solved the Quark issues. BUT, it made my experience with all other programs unsatisfactory. 1. Screen resolution after your change: 1920 x 1080 Screen resolution before your change: 1536 x 864 2. The monitor is what came with the kit - an Asus Transformer Aio 3. Graphics Card: What came with the Asus, a GeForce GT 730M

User avatar
Sarbjit Singh
Quarkian
Quarkian
Posts: 398
Joined: 22 Jan 2009, 04:44
Location: India
Contact:

Make QuarkXPress ignore display scaling on high DPI

Post by Sarbjit Singh » 23 Apr 2014, 19:53

Thank you for the update.Please try these steps which won't affect other programs:1. Reset your Display settings to "Medium (recommended").2. Right click QuarkXPress shortcut >> Choose Properties >> Select Compatibility Tab.3. Click check-box "Disable display scaling on high DPI settings"4. Apply the settings & launch QuarkXPress 10.xLet me know if you still find some issues.

watcha
Posts: 16
Joined: 28 Sep 2010, 06:55

Make QuarkXPress ignore display scaling on high DPI

Post by watcha » 24 Apr 2014, 01:27

Oh, that's so much better. Problem sorted. Thank you, another happy customer!

Post Reply

Return to “QuarkXPress 8, 9 & 10: General”