QX 9.5.4.1 printing problem

Discuss QuarkXPress print functionality and printing workflows
Mr. Twang
Posts: 1
Joined: 26 Oct 2009, 14:52

QX 9.5.4.1 printing problem

Post by Mr. Twang » 18 Mar 2014, 15:35

Right after I upgraded to QX 9.5.4.1 for Mac to cure the disappearing arrow icon issue, I can't print out of QX. Other apps still print fine. Here's the top text of the error I get, anyone know what's wrong and how to fix this? This is going to a Xerox WorkCentre 6605Dn, which has no other problems with any app.Process: pstoxrps [1006]Path: /Library/Printers/Xerox/Filters/pstoxrpsIdentifier: pstoxrpsVersion: ???Code Type: X86-64 (Native)Parent Process: cupsd [120]Responsible: cupsd [120]User ID: 26Date/Time: 2014-03-18 18:30:40.142 -0700OS Version: Mac OS X 10.9.2 (13C64)Report Version: 11Anonymous UUID: C90A132F-A803-BB36-99A9-68C9C6D85A2ACrashed Thread: 0 Dispatch queue: com.apple.main-threadException Type: EXC_BAD_ACCESS (SIGSEGV)Exception Codes: KERN_INVALID_ADDRESS at 0x0000000000000000

Mr. Twang
Posts: 1
Joined: 26 Oct 2009, 14:52

QX 9.5.4.1 printing problem

Post by Mr. Twang » 20 Mar 2014, 14:24

Can someone please offer a solution? this failure to print is very problematic.

rccoates
Posts: 0
Joined: 22 Mar 2014, 14:18

QX 9.5.4.1 printing problem

Post by rccoates » 22 Mar 2014, 09:28

I am having a similar problem. I am unable to print directly from Quark Xpress 9.5.4.1 to my Xerox Phaser 7800. I am working in OSX 10.9.2 from my desktop. I was already using 9.5.4.1 and the problem started for me when I updated to OSX 10.9.2 and also updated "Xerox Printer Software Update" Version 3.0. I have contacted quark tech support and they have been unable to resolve the problem. I am also able to print from all other software... no problems with any other apps.I have this same problem happening on 2 machines... both my desktop and my laptop. My laptop is running Quark 9.5.4 and my desktop is running 9.5.4.1. Both are in the same OSX 10.9.2 and both have the updated Xerox Printer Software Update Version 3.0Here is the beginning of the error report I get when I try to print.Process: pstoxrps [10390]Path: /Library/Printers/Xerox/Filters/pstoxrpsIdentifier: pstoxrpsVersion: ???Code Type: X86-64 (Native)Parent Process: cupsd [182]Responsible: cupsd [182]User ID: 26Date/Time: 2014-03-22 11:14:23.868 -0500OS Version: Mac OS X 10.9.2 (13C64)Report Version: 11Anonymous UUID: A46EFB07-3D88-AB15-4A78-67BBF05A2138Crashed Thread: 0 Dispatch queue: com.apple.main-threadException Type: EXC_BAD_ACCESS (SIGSEGV)Exception Codes: KERN_INVALID_ADDRESS at 0x0000000000000000

rccoates
Posts: 0
Joined: 22 Mar 2014, 14:18

QX 9.5.4.1 printing problem

Post by rccoates » 22 Mar 2014, 10:02

I am unable to print directly from Quark Xpress 9.5.4.1 to my Xerox Phaser 7800. I am working in OSX 10.9.2 from my desktop. I was already using 9.5.4.1 and the problem started for me when I updated to OSX 10.9.2 and also updated "Xerox Printer Software Update" Version 3.0. I have contacted quark tech support and opened a ticket but they have been unable to resolve the problem. I am able to print from all other software... no problems with any other apps. I have this same problem happening on 2 machines... both my desktop and my laptop. My laptop is running Quark 9.5.4 and my desktop is running 9.5.4.1. Both are in the same OSX 10.9.2 and both have the updated Xerox Printer Software Update Version 3.0 Here is the beginning of the error report I get when I try to print. Process: pstoxrps [10390] Path: /Library/Printers/Xerox/Filters/pstoxrps Identifier: pstoxrps Version: ??? Code Type: X86-64 (Native) Parent Process: cupsd [182] Responsible: cupsd [182] User ID: 26 Date/Time: 2014-03-22 11:14:23.868 -0500 OS Version: Mac OS X 10.9.2 (13C64) Report Version: 11 Anonymous UUID: A46EFB07-3D88-AB15-4A78-67BBF05A2138 Crashed Thread: 0 Dispatch queue: com.apple.main-thread Exception Type: EXC_BAD_ACCESS (SIGSEGV) Exception Codes: KERN_INVALID_ADDRESS at 0x0000000000000000

A Palaniappan (Quark)
Quarkian
Quarkian
Posts: 17
Joined: 31 Dec 1969, 19:00

QX 9.5.4.1 printing problem

Post by A Palaniappan (Quark) » 23 Mar 2014, 21:15

Hi Mr. Twang and rccoates,Thank you for writing to Quark.Could you please check the printer driver and PPDs are updated. http://support.apple.com/kb/HT1370Kindly download and install and verify with the latest PPDs and provide the results.Kindly send your queries to apalaniappan@quark.comThanksA. Palaniappan

RobertR
Posts: 12
Joined: 20 Jun 2007, 10:14

QX 9.5.4.1 printing problem

Post by RobertR » 26 Mar 2014, 05:32

Having the same problem with Quark 8 and 9 - unable to print to a Xerox ColorQube 8700s. Everything had been working fine until I did an Apple Xerox Print Driver update - then I was unable to print from Quark, or I was unable to access the printer window from the main Quark Print window. Now the file looks like it goes to the printer, but the printer pauses and won't restart.Like you, this seems to be a Quark/Xerox issue as all my other programs have no problem printing to the Xerox.Who do we talk to? - Rob

rccoates
Posts: 0
Joined: 22 Mar 2014, 14:18

QX 9.5.4.1 printing problem

Post by rccoates » 26 Mar 2014, 11:56

I had been talking with Quark tech support vis phone and online chat, but they have been unable to resolve the issue. Very frustrating. Different people just keep asking me to try the same things over and over. I reinstalled my old print driver and I am able to print again. The Xerox driver I am able to print with is version 2.94.3

rccoates
Posts: 0
Joined: 22 Mar 2014, 14:18

QX 9.5.4.1 printing problem

Post by rccoates » 26 Mar 2014, 11:59

I am unable to print with the new updated xerox print diver version 3.0. I reinstalled the old print driver and I am able to print with that. The version I am able to print with is the xerox print driver 2.94.3.

User avatar
shaun
Posts: 112
Joined: 14 Jan 2006, 13:12

QX 9.5.4.1 printing problem

Post by shaun » 27 Mar 2014, 11:54

2.94.3 was working for me too (ColorQube 8570).
Upgraded Xerox drivers via software update to 3 something. Couldn't get any sense out of the printer after that - with Quark... (Word and the Other Program worked).
Got an error message about pstoxrps, so before I tried reloading 2.94.3 I went into Library and moved this file.
Next message said item missing - so I put it back. Error message then said repair needed. Told it to repair file.
And the bugger prints now. With the new driver.
My brain hurts.

A Palaniappan (Quark)
Quarkian
Quarkian
Posts: 17
Joined: 31 Dec 1969, 19:00

QX 9.5.4.1 printing problem

Post by A Palaniappan (Quark) » 27 Mar 2014, 19:29

Hi all,Thank you for contacting Quark.It seems it is the Printer driver issue and kindly go through the below mentioned links:https://discussions.apple.com/message/9 ... 8275Kindly verify and let us know if you are facing the same issue.Kindly send your print related queries/issues to apalaniappan@quark.comThanksA. Palaniappan

Post Reply

Return to “QuarkXPress 8, 9 & 10: Output (Printing & PDF Export)”