Quark 6.1 Cannot Print

Discuss QuarkXPress print functionality and printing workflows
Rhea
Posts: 47
Joined: 28 May 2004, 14:49

Quark 6.1 Cannot Print

Post by Rhea » 08 Jun 2004, 18:19

When printing a document and it not getting printed may have many reasons associated with it. It may be a problem font in the document or a corrupt element in the document itself. Try turning postscript error handler on.

And as a test you may also try printing a new document with system fonts in it.

pr9000
Posts: 8
Joined: 07 Jun 2004, 09:31

Quark 6.1 Cannot Print

Post by pr9000 » 09 Jun 2004, 08:44

speaking from lots of experience here ...

DON'T "UPSAVE" YOUR TEMPLATES FROM 4.11 TO 6.1 ... RECREATE THEM FROM SCRATCH IN 6.1.

sorry to yell, but that little bit of advice would have saved me and my company a ton of work and/or headaches.

also, where won't it print? does quark seem to do its job, but the doc doesn't get passed to the printer? or does quark give you an error message during printing? before?

pr9000
Posts: 8
Joined: 07 Jun 2004, 09:31

Quark 6.1 Cannot Print

Post by pr9000 » 09 Jun 2004, 10:11

Fonts are a mystery. We've gone through the same things at my employer (a large retailer based in Minnesota, but I'm not allowed to mention their name :lol: ) and I can only say that we've seen this problem before and did NOT know how to fix it ...

We ended up wiping the person's machine and reinstalling our build. I'm betting that's not going to be as easy a proposition for you, unless you're in IT or have an IT staff that has builds premade.

Oh, I could write a book ...

Anyway. Go to Applications/Utilities/Console.app ... click on the "Logs" button at the top-left, expand the arrow next to "cups" and look for "error_log" ... it's a log of printing messages. look for messages around the time you tried to print, and if you want, paste them into a message here. I can look at them to see if we can decipher what they might be telling you.

User avatar
PhilipTobias
Posts: 3
Joined: 10 Jun 2004, 16:41
Location: Boulder, CO USA
Contact:

Quark 6.1 Cannot Print

Post by PhilipTobias » 10 Jun 2004, 16:54

>>Anyway. Go to Applications/Utilities/Console.app ... click on the "Logs" button at the top-left, expand the arrow next to "cups" and look for "error_log" ... it's a log of printing messages. look for messages around the time you tried to print, and if you want, paste them into a message here. I can look at them to see if we can decipher what they might be telling you.

Although I'm not the original poster, I too am having a problem printing from QXP 6.1, which I just installed in the past couple of days.

Although I can print a simple newly-created document, QXP 6.1 will not print two magazine ads that I designed last week in QXP v5.x. Those still print fine in v5.x, but when I try to print from v6.1, the print jobs simply disappear after watching Quark's print job processing dialog boxes.

A sample Console snippet is shown below. Thanks. ...pt

Sample Console excerpt:
Attempt to release a printing object without first doing a retain!!!
Failed to find start of cross-reference section.
Attempt to release a printing object without first doing a retain!!!
Attempt to release a printing object without first doing a retain!!!
Attempt to release a printing object without first doing a retain!!!
Attempt to release a printing object without first doing a retain!!!
[skip numerous duplicate entries about "doing a retain!!!" ...]
Attempt to release a printing object without first doing a retain!!!
*** malloc[1093]: error for object 0x2068a00: Incorrect checksum for freed object - object was probably modified after being freed; break at szone_error

pr9000
Posts: 8
Joined: 07 Jun 2004, 09:31

Quark 6.1 Cannot Print

Post by pr9000 » 11 Jun 2004, 10:50

is this from var/cups/error_log?

User avatar
PhilipTobias
Posts: 3
Joined: 10 Jun 2004, 16:41
Location: Boulder, CO USA
Contact:

Quark 6.1 Cannot Print

Post by PhilipTobias » 11 Jun 2004, 11:08

>>is this from var/cups/error_log?

Ooops, no, just the main Console window.

Following is the var/cups/error_log from a moment ago. Again, I tried printing a document in QXP 6.1 that was created in, and prints fine in, QXP 5x. ...pt

I [11/Jun/2004:10:06:33 -0600] Adding start banner page "none" to job 113.
I [11/Jun/2004:10:06:33 -0600] Adding end banner page "none" to job 113.
I [11/Jun/2004:10:06:33 -0600] Job 113 queued on 'LaserWriter_Select_360f' by 'philiptobias'.
I [11/Jun/2004:10:06:33 -0600] Started filter /usr/libexec/cups/filter/pictwpstops (PID 1375) for job 113.
I [11/Jun/2004:10:06:33 -0600] Started backend /usr/libexec/cups/backend/pap (PID 1376) for job 113.
E [11/Jun/2004:10:06:34 -0600] [Job 113] error drawing page 1
E [11/Jun/2004:10:06:36 -0600] [Job 113] error drawing page 1
I [11/Jun/2004:10:06:36 -0600] [Job 113] error drawing page 1
E [11/Jun/2004:10:06:36 -0600] [Job 113] pictwpstops - got an error disposing of document = -43

JohnH
Posts: 0
Joined: 08 Aug 2004, 17:01

Quark 6.1 Cannot Print

Post by JohnH » 08 Aug 2004, 17:06

I just upgraded to Quark 6.1 and OS 10.3 and am having this exact same problem.


Can print to PS however, or if fonts are all changed to Helvetica.
Fonts folder permissions are read/write.
I can also print with no problem from InDesign 2 using all my original fonts.

Has anyone found a solution?

User avatar
PhilipTobias
Posts: 3
Joined: 10 Jun 2004, 16:41
Location: Boulder, CO USA
Contact:

Quark 6.1 Cannot Print

Post by PhilipTobias » 08 Aug 2004, 17:39

>>Has anyone found a solution?


Not me. Fortunately, most of my recent design projects have been done with InDesign 2.x, which as you noted, prints just fine.

Perhaps this printing bug will be fixed in the next QuarkXPress upgrade? Hasn't this been promised soon?

...pt

JohnH
Posts: 0
Joined: 08 Aug 2004, 17:01

Quark 6.1 Cannot Print

Post by JohnH » 08 Aug 2004, 18:03

[strong]PhilipTobias:[/strong]>>Perhaps this printing bug will be fixed in the next QuarkXPress upgrade? Hasn't this been promised soon?

...pt

Hah!

Well it sertainly seems that the problem is with the software, not with our fonts. I think the people considering replacing all their fonts are making costly mistakes. My fonts did not suddenly all become corrupted.

ica1972
Posts: 5
Joined: 18 Jun 2004, 15:47

Quark 6.1 Cannot Print

Post by ica1972 » 16 Aug 2004, 09:00

Running 6.0 or 6.1 on a dual 1.25Mhz G4, Panther, 784MB RAM.

Can't print a .ps, export a PDF or print to a Xerox 2135 printer. It tries and dies when printing, dies on exporting a PDF and prints an "empty" ps.

Two of three machines are doing this, the other is just fine.

This is the pits, Quark. I've been a loyal user for ten years and then you give us this stuff?

We've stopped using 6.x at all due to corrupt documents, font boxes, etc. This printing issue doesn't help, either!

Post Reply

Return to “QuarkXPress 8, 9 & 10: Output (Printing & PDF Export)”