PPDs are not recognised

Discuss QuarkXPress print functionality and printing workflows
Post Reply
Suugs
Posts: 0
Joined: 02 Jun 2004, 06:05

PPDs are not recognised

Post by Suugs » 02 Jun 2004, 07:32

Quark 6 will not recognise PPDs in Mac OS 10.3 (panther) I had similar trouble in 10.2 (Jaguar) but resolved it with a programme called Print Center Repair. This costs 15 dollars for the Panther version. Is there an easier way?

Linda
Posts: 1510
Joined: 02 Jun 2004, 14:57

PPDs are not recognised

Post by Linda » 02 Jun 2004, 16:16

Where are you keeping your PPDs? and, are they checked "on" in PPD Manager?

peace,
Linda 8)

Streak
Posts: 2
Joined: 02 Jun 2004, 16:32

PPDs are not recognised

Post by Streak » 02 Jun 2004, 17:55

You can locate your PPD's in a folder by the name of 'en.lproj' (there r 3 instances of the same on MAC OS X). Find the one that has i'm all.............then go to the PPD Manager, check the 'Use Auxiliary Folder' check box, click on 'Select' and then navigate to the folder and update your PPD's.

They should show up in the Print dialog box in Quark.

Also, make sure you do not have a non-postscript printer selected as default. :wink:

Suugs
Posts: 0
Joined: 02 Jun 2004, 06:05

PPDs are not recognised

Post by Suugs » 03 Jun 2004, 07:43

Thanks guys
No results though
I tried the postscript printer in the Print Center
I tried placing the PPDs in the required folders
The PPDs are there but show up 'greyed out' and can not be selected, do you think it is a system problem?

Post Reply

Return to “QuarkXPress 8, 9 & 10: Output (Printing & PDF Export)”