Getting rid of PDF logs?

Discuss QuarkXPress print functionality and printing workflows
Post Reply
DeathSquadDesign
Posts: 2
Joined: 04 Dec 2007, 11:22

Getting rid of PDF logs?

Post by DeathSquadDesign » 04 Dec 2007, 11:27

Is there an option to turn off the PDF logs when I export something? Are they necessary for anything? Any help would be great!

Jean-Marie Schwartz
Posts: 1168
Joined: 23 Nov 2004, 04:30

Getting rid of PDF logs?

Post by Jean-Marie Schwartz » 04 Dec 2007, 11:33

[strong]DeathSquadDesign:[/strong]Is there an option to turn off the PDF logs when I export something? Are they necessary for anything? Any help would be great!

DeathSquadDesign
Posts: 2
Joined: 04 Dec 2007, 11:22

Getting rid of PDF logs?

Post by DeathSquadDesign » 04 Dec 2007, 11:52

Thanks! I send a lot of low-res email proofs to ad clients and one less thing on my desktop that I have to throw out is helpful.

contentedquarker
Posts: 19
Joined: 19 Dec 2006, 16:24

Getting rid of PDF logs?

Post by contentedquarker » 26 Sep 2013, 16:30

I've been putting up with this forever. I always have to manually delete the PDF .log file after creating a PDF using Quark's Export to PDF. As an experiment, I checked my preferences in Quark 7.5 on my G4, which always creates log files. I had "Preferences - PDF - Error Settings - Log Errors" checked all these years! I unchecked it and exited Quark. Upon restarting, Quark 7.5 no longer makes PDF .log files on my G4!Now, having recently got Quark 9.5 up and running on an Intel Mac, I noticed that it also creates .log files when a PDF is made using Export. I checked Preferences, and "Preferences - PDF - Error Settings - Log Errors" is UNCHECKED. I tried checking it, then unchecking it and restarting Quark 9.5. Nope. It makes .log files, even with that preference unchecked. Any suggestions? I use "PDF Style - Print Medium Quality" with both versions of Quark.

User avatar
omegaman
Posts: 489
Joined: 08 Jun 2012, 20:22
Location: Penrith NSW Australia
Contact:

Getting rid of PDF logs?

Post by omegaman » 26 Sep 2013, 16:45

contentedquarker wrote:I've been putting up with this forever. I always have to manually delete the PDF .log file after creating a PDF using Quark's Export to PDF. As an experiment, I checked my preferences in Quark 7.5 on my G4, which always creates log files. I had "Preferences - PDF - Error Settings - Log Errors" checked all these years! I unchecked it and exited Quark. Upon restarting, Quark 7.5 no longer makes PDF .log files on my G4!Now, having recently got Quark 9.5 up and running on an Intel Mac, I noticed that it also creates .log files when a PDF is made using Export. I checked Preferences, and "Preferences - PDF - Error Settings - Log Errors" is UNCHECKED. I tried checking it, then unchecking it and restarting Quark 9.5. Nope. It makes .log files, even with that preference unchecked. Any suggestions? I use "PDF Style - Print Medium Quality" with both versions of Quark.

Think this issue is fixed in the 9.5.3.1 update.

Jimbon
Posts: 0
Joined: 09 Nov 2011, 06:30

Getting rid of PDF logs?

Post by Jimbon » 12 Nov 2013, 05:04

I am also using 9.5.3.1 and have the same issues. No matter whether "log errors" is checked or unchecked every pdf I export has a log alongside it. As a "fix" I created a log folder under "Error Settings" and at least now all the log files are stored in the same place out of the way from my working jobs.

contentedquarker
Posts: 19
Joined: 19 Dec 2006, 16:24

Getting rid of PDF logs?

Post by contentedquarker » 23 Nov 2013, 15:46

I'm using 9.5.2, and I set up the workaround you suggested. I turned on "Log Errors" and "Use Log Folder". I created a folder inside my Utilities folder called "zzz log files created by Quark". At least the destination folder no longer has the .log file. Now, Quark not only creates a .log file, it also creates a .ps file. I tried turning off "Log Errors" and Quark does the same thing, with, now, two files created. Two files to hunt down later and delete. Sigh.

Post Reply

Return to “QuarkXPress 8, 9 & 10: Output (Printing & PDF Export)”