Page 1 of 1

PDF version 1.4

Posted: 04 Feb 2008, 07:01
by Joe Hankin
Hi, please advise - I'm running quark 6.5 and OS10.4.9

I receive PDF files that I insert into quark pages. PDFs upto 1.3 are fine but I can't handle 1.4 or above.

If I upgrade to version 7 of quark will the problem go away.

Many thanks

Joe.

PDF version 1.4

Posted: 04 Feb 2008, 08:59
by Jim Oblak
The problem will compound if you upgrade to QuarkXPress 7 as you will dig yourself further into a hole.

Quark will never support a modern PDF workflow since it has to support PDF version specs after they have been officially released. Adobe develops its apps concurrently with modern PDF specs so they are always on par. If you want to work with modern PDF, use Adobe apps (now running PDF 1.7). If you want to stick with Quark, invest in PDF tools that can downgrade your PDF files to something that QuarkXPress can chew on.

(My comment about Quark always being behind when it comes to developing for PDF is entirely debatable. Quark employees are encouraged to prove me wrong. PLEASE!)

PDF version 1.4

Posted: 04 Feb 2008, 09:30
by Joe Hankin
Hi Jim,

Thanks for your quick reply. Gather it could be a bit of a hornets nest - and one to give a wide berth. Any advice on a suitable PDF tool that can downgrade. Must keep to 'print quality'. - I must admit not keen on tinkering with other peoples PDFs but on the other hand I don't like asking for 'earlier' versions - give the wrong impressions.

Thanks

Joe.

PDF version 1.4

Posted: 04 Feb 2008, 09:46
by Jim Oblak
Acrobat Pro or PitStop Pro are suitable tools.

PDF version 1.4

Posted: 04 Feb 2008, 11:31
by eyoungren
So is saving out an EPS file from Acrobat. Do that and import the EPS file and not the PDF. You won't have to worry about the PDF version and XPress handles EPS files much better than it does PDFs.