Quark errror message [-1727]

Discuss AppleScripting for QuarkXPress 10, 9 & 8 (and before)
Post Reply
KDesigns
Posts: 0
Joined: 21 Feb 2013, 17:41

Quark errror message [-1727]

Post by KDesigns » 22 Feb 2013, 18:35

I posted the following a couple of days ago and today i got an email saying it was deleted. No one answered or offered suggestions. It would be enhance the Quark experience to get some help when someone asks for it. I still need help. I haven't been able to solve this.



Good Afternoon:
I'm working with Quark 9.5.0, and I need to use the Box Tools > add Crop Marks Script. It was working fine a couple of weeks ago, then suddenly stopped working. It now gives me the following error messsage: "QuarkXpress got an error: Expected a reference [-1727]."
I've tried different types of boxes, but it doesn't matter. If anyone knows how to solve this, please help. I'm doing studio production at an ad agency that requires white space around each design and a legend at the bottom, so I need to add crop marks for everything. Doing them by hand is not fun when it used to be so easy.
Thanks,
Kathy

Emma
Posts: 657
Joined: 07 Jul 2004, 08:43

Quark errror message [-1727]

Post by Emma » 25 Feb 2013, 00:07

Hi Kathy,
First off, this is a user forum - Quark employees may pop in, but it is not an 'official channel'. I've no idea why your post got deleted...
I don't know why the script stopped working. Have you tried opening it in Applescript and running it from there? Then you should see at what point the error occurs, and we can start working out why this is happening.
best wishes
Emma

Post Reply

Return to “QuarkXPress 8, 9 & 10: AppleScript”