jagged type on screen...

Discuss fonts and font usage in QuarkXPress workflows on MacOS® and Windows® in QuarkXPress 8, 9 & 10.
Post Reply
nancyk
Posts: 5
Joined: 28 Nov 2005, 14:20

jagged type on screen...

Post by nancyk » 28 Nov 2005, 14:32

The type on-screen is driving me crazy...it looks jagged, usually at 100% and smaller. Any suggestions on how to get it to look like it is supposed to look--no jaggies? Do I need to get font manager software to resolve this? or?
Also, type that is colored shows up as black at some %'s and OK in other %'s...what's going on with type in Quark?

G5 with Tiger and using Quark 6.5.

almaink
Posts: 237
Joined: 02 Jun 2004, 08:38

jagged type on screen...

Post by almaink » 28 Nov 2005, 15:41


BodesMan
Posts: 42
Joined: 08 Feb 2005, 23:03

jagged type on screen...

Post by BodesMan » 30 Nov 2005, 05:56

Also make sure that you have a printer font to go along with the screen font.

Linda
Posts: 1510
Joined: 02 Jun 2004, 14:57

jagged type on screen...

Post by Linda » 26 Dec 2005, 21:55

nancy,

Is it just in XPress? Or system-wide? Some folks have had luck with Unsanity.com's Silk, a font-smoothing utility.

nancyk
Posts: 5
Joined: 28 Nov 2005, 14:20

jagged type on screen...

Post by nancyk » 28 Dec 2005, 10:45

Thanks Linda-
I'll try the utility you suggested.
One note: I transfered my fonts from OS9 to OSX, could that be an issue?

Linda
Posts: 1510
Joined: 02 Jun 2004, 14:57

jagged type on screen...

Post by Linda » 28 Dec 2005, 17:08

Nancy,

It might be! If you are using Type1 fonts and did not transfer the screen fonts, it's very likely part of your problem.

peace,
Linda :)

nancyk
Posts: 5
Joined: 28 Nov 2005, 14:20

jagged type on screen...

Post by nancyk » 29 Dec 2005, 13:35

Linda-
Type looks better at 100%, but still bitmapped when it is smaller. This is better than what was showing before.
All the screen fonts came along when transfered...
Thanks!

Post Reply

Return to “QuarkXPress 8, 9 & 10: Fonts and fonts usage”