Non display of Postscript fonts in Quark 10.5 on Windows 101

Discuss fonts and font usage in QuarkXPress workflows on MacOS® and Windows® in QuarkXPress 8, 9 & 10.
Post Reply
tangledone
Posts: 0
Joined: 28 Sep 2015, 09:41

Non display of Postscript fonts in Quark 10.5 on Windows 101

Post by tangledone » 28 Sep 2015, 09:53

Hi there is anybody else having this problem I have been using postscript fonts only for years as came from an imagesetting background recently have just upgraded to Windows 10.5 and using Suitcase Fusion 4 to load fonts, all display perfectly in Suitcase better than Open or Trutype however they will not display in my work page in Quark it only want to display Open and Truetype, when changing copy to postcript font it displays noting except the more copy in box symbol in bottom left, open the box up and nothing, the fonts diplay ok in the menu option box. Any clues running out of hair here lol!

User avatar
Sirish Nair (Quark)
Quarkian
Quarkian
Posts: 225
Joined: 15 Mar 2005, 09:57
Location: India
Contact:

Re: Non display of Postscript fonts in Quark 10.5 on Windows

Post by Sirish Nair (Quark) » 28 Sep 2015, 22:23

Hi tangledone,

Try cleaning the font cache.
Sirish Nair
Senior Technical Lead, Quality Assurance
QUARKXPRESS PUBLISHING R&D (INDIA) PVT. LTD.
A-45, Industrial Area, Phase 8-B, Mohali, Punjab, India Pin: 160059
sinair@quark.com | http://www.quark.com

Image

casariso
Posts: 0
Joined: 11 Sep 2016, 07:23

Re: Non display of Postscript fonts in Quark 10.5 on Windows

Post by casariso » 11 Sep 2016, 07:35

I have the same problem since windows 10 arrived. Now i´ve xpress2016 and cannot update to windows 10 because quark does not fix ist. The last informations - 6 month ago - they are going to fix it. Today - 11.Sept. i´ve tried the last update - always the same problem. I´m going to buy Q2ID - with Indesign i don´t have the font-problem.

A Palaniappan (Quark)
Quarkian
Quarkian
Posts: 16
Joined: 31 Dec 1969, 19:00

Re: Non display of Postscript fonts in Quark 10.5 on Windows

Post by A Palaniappan (Quark) » 12 Sep 2016, 02:21

Hi,

Thank you for contacting Quark.

There was an issue when we install Type 1 PS fonts in Win 10 OS. We have resolved this issue in QXP 12.1 (2016 Update) for Windows.

1. Kindly install the PS Type 1 Fonts at the OS level and verify.
2. Kindly check for the Suitcase compatible version for QXP 2016 and update to the new version of Suitcase and verify with their XT.

Thanks
A. Palaniappan

Post Reply

Return to “QuarkXPress 8, 9 & 10: Fonts and fonts usage”