Page 1 of 1

RE: QLA 4.5 compatible with Java (64-bit), now available!

Posted: 20 Mar 2013, 03:27
by rrouleau
So, I just noticed the sticky post on this forum that a new 10.8 (64-bit java) Version of QLA was available.
Upon logging into my QLA web account and downloading both the QLA installer and updater, I have noticed that the installers have not been updated. Even after installing, the build numbers in the Buildversion.txt file is exactly the same. (Version 4.5, Build_Number 450021)

Might you please post a direct link to the new 64-bit capable QLA??

So long story short, I am still receiving the Invalid Host ID error...
Please advise!!!

RE: QLA 4.5 compatible with Java (64-bit), now available!

Posted: 20 Mar 2013, 04:04
by cdtruby
Same here - clean install with new dat file.. no go.AGGGGHHHH!

RE: QLA 4.5 compatible with Java (64-bit), now available!

Posted: 27 Mar 2013, 03:57
by Arminder Singh
Hello rrouleau, cdtruby,

Apologies for the inconvenience caused. Please re-download the QLA Installer and try again. One of the Quark Servers was not updated with latest software, so the cause of the issue at your end. All the servers have been updated now with the latest version of the QLA installer which is compatible with 64-bit Java.

Regards,
Arminder

RE: QLA 4.5 compatible with Java (64-bit), now available!

Posted: 29 Jan 2014, 06:25
by davidray
I am having the same problem. I have downloaded the 4.5 installer from the Europe site, but getting the Build_NUMBER = 450021 and so getting the license invalid error.

RE: QLA 4.5 compatible with Java (64-bit), now available!

Posted: 10 May 2014, 19:52
by donmontalvo
The OS X StartupItem appears to launch QLA service in 32 bit?