After server upgrade to Snow Leopard QLA service no longer r

Discuss Quark® License Administrator (QLA) setup and functionality, which allows you to run concurrent licenses of QuarkXPress inside your organization.
ctarbox
Posts: 0
Joined: 25 Oct 2006, 12:22

After server upgrade to Snow Leopard QLA service no longer r

Post by ctarbox » 22 Jan 2010, 08:18

Hello,After a recent upgrade of my QLA server to Snow Leopard Server (10.6.2) I initially ran into this error:"Invalid License file or Host ID" while launching QLA Server on Snow LeopardKBA-02199-Y9VQCCAffectsQuark License Administrator (QLA) 4.5Mac OS 10.6.xYour support document was very clear and thorough on how to fix that. Thank you!Now the QLA service daemon will not run. Rebooting the server does not resolve this. Any suggestions on how to get this running again would be most appreciative.Cheryl TarboxBinghamton UniversityMacintosh Support Specialist

User avatar
Sarbjit Singh
Quarkian
Quarkian
Posts: 421
Joined: 22 Jan 2009, 04:44
Location: India
Contact:

After server upgrade to Snow Leopard QLA service no longer r

Post by Sarbjit Singh » 24 Jan 2010, 16:53

Hello Cheryl,
Could you please try these steps:
1. Navigate to MAC HD > Applications > Quark > Quark_License_Administrator > Server.
2. Run stopQLAService.command, and then disableQLAService.command.
3. Launch QLAServer.app to make sure that you are able to run QLA without errors. Once sure that it works, please quit it.
4.Run enableQLAService.command.
5. Reboot the computer and check the status.

I hope this will help.

ctarbox
Posts: 0
Joined: 25 Oct 2006, 12:22

After server upgrade to Snow Leopard QLA service no longer r

Post by ctarbox » 25 Jan 2010, 07:28

Sarbjit,I followed your steps as described above and this did not help. I did notice that when I ran the command to stopQLAservice.command I get this message: Stopping QLA Server...ps: No user named 'xww'QLA Server is not running.logout[Process completed]Cheryl

User avatar
Sarbjit Singh
Quarkian
Quarkian
Posts: 421
Joined: 22 Jan 2009, 04:44
Location: India
Contact:

After server upgrade to Snow Leopard QLA service no longer r

Post by Sarbjit Singh » 08 Feb 2010, 23:03

Are you able to launch using QLAServer.app file?

dwadson
Posts: 2
Joined: 25 Aug 2004, 16:55

After server upgrade to Snow Leopard QLA service no longer r

Post by dwadson » 23 Feb 2010, 02:52

Edit /Applications/Quark/Quark_License_Administrator/Server/.QLAServer.sh and insert a "-d32" after "java" in "java -classpath..." otherwise the shell script (.QLAServer.sh) tries to launch the service in 64-bit Java.

carlo
Posts: 12
Joined: 14 Sep 2004, 13:10

After server upgrade to Snow Leopard QLA service no longer r

Post by carlo » 24 Mar 2010, 10:46

I had the same problem with Snow Lepard Server and QLA 4.5 and solved by simply changing Java preferences with Utilities/Java Preferences.app and changing the "java application" (lower section of the window) to 32 bit instead of 64 (default in SLS).
Mine is a backup QLA server but it shuould work the same for primary QLA server as well. It sounds like QLA is not compatible with java 64 bit mode.
If you need Java 64 bit, then try opening QLA server app with Rosetta flag checked (get info window)

Hope it helps
Ciao
Carlo

Hakan
Posts: 0
Joined: 05 Jun 2010, 06:16

After server upgrade to Snow Leopard QLA service no longer r

Post by Hakan » 08 Jun 2010, 20:52

It's OK Carlo ::))QLA 4.5 Server is runing.Thank you very much

nitro
Posts: 51
Joined: 24 Jun 2004, 06:58

After server upgrade to Snow Leopard QLA service no longer r

Post by nitro » 08 Apr 2011, 08:18

I have a similar problem with Snow Leopard Server, QLA runs as a normal app but not as a service, I have tried both suggestions above and neither work, I have restarted the server

User avatar
Sarbjit Singh
Quarkian
Quarkian
Posts: 421
Joined: 22 Jan 2009, 04:44
Location: India
Contact:

After server upgrade to Snow Leopard QLA service no longer r

Post by Sarbjit Singh » 10 Apr 2011, 17:57

Did you try running QLA with Java 32 Bit Mode?

nitro
Posts: 51
Joined: 24 Jun 2004, 06:58

After server upgrade to Snow Leopard QLA service no longer r

Post by nitro » 10 Apr 2011, 21:31

Yea I have changed the order in Java Preferences and restarted but it didn't work

Post Reply

Return to “Quark License Administrator”