Quark 8.01 cannot find QLA server from within VMWare Fusion

Discuss Quark® License Administrator (QLA) setup and functionality, which allows you to run concurrent licenses of QuarkXPress inside your organization.
Post Reply
jcharland
Posts: 0
Joined: 01 Feb 2009, 14:49

Quark 8.01 cannot find QLA server from within VMWare Fusion

Post by jcharland » 01 Feb 2009, 08:13

I'll admit to being pretty new to QLA so if I'm overlooking something dumb, please let me know.
I'm running Quark 8.01 for WIndows in a VMware Fusion virtual machine, all running on OSX 10.5.6. This also occurs for Quark 7 installed in the VM. Also Quark8 and Quark 7 on the MAC work fine...
The virtual machine's NIC is set to bridged so it gets its own IP address separate from the MAC's.
Whenever I try to launch Quark, I get a message saying that it cannot find the QLA server. I can ping the QLA server from within the VM, the firewall on both the mac and the VM are off. I compared the properties file from the quark application folder on the VM to a known good 'real' pc's properties file, they're identical.
I am completely stumped. Anybody have any ideas?
Thanks in advance for any and all advice...

Preeti Kashyap
Posts: 62
Joined: 10 Apr 2007, 11:57

Quark 8.01 cannot find QLA server from within VMWare Fusion

Post by Preeti Kashyap » 02 Feb 2009, 00:04

Hello,
Please PM me your contact details and I will get back to you in order to resolve the issue.
Regards,

Post Reply

Return to “Quark License Administrator”