Can't access QLA on the server

Discuss Quark® License Administrator (QLA) setup and functionality, which allows you to run concurrent licenses of QuarkXPress inside your organization.
Post Reply
mwillbanks
Posts: 4
Joined: 16 Jun 2004, 07:06

Can't access QLA on the server

Post by mwillbanks » 17 Jun 2004, 06:57

I can't open QLA on my server. I keep getting an error message that says:

"The license file does not exist or is invalid."

Anyone have any ideas? Thanks in advance!

Nisha Kohli
Posts: 0
Joined: 12 May 2004, 22:59

Can't access QLA on the server

Post by Nisha Kohli » 18 Jun 2004, 03:18

Please try to redownload the license file. Move the original license file (QLAlicense.dat) on some other location before downloading a new license file. :)

Rhea
Posts: 47
Joined: 28 May 2004, 14:49

Can't access QLA on the server

Post by Rhea » 21 Jun 2004, 17:11

What is the version of QLA you are using???

creader
Posts: 0
Joined: 28 Jun 2004, 05:50

Can't access QLA on the server

Post by creader » 28 Jun 2004, 05:56

I have never been able to get QLA server working!
i have been thriough the manual and followed it to the letter, downloaded the latest license file. still tono avail.

running version 4.4

i am currently using a patch, but cannot update to 6.1

any ideas??

Streak
Posts: 2
Joined: 02 Jun 2004, 16:32

Can't access QLA on the server

Post by Streak » 01 Jul 2004, 11:36

Hey, you are the one using QLA 3 on Windows 2003 server right.

Try changing the port number you are using in the license file.

Also, possible problem due to the incompatibility between the two. Try installing on any other Windows 2000 or XP machine thats on the same network.

creader
Posts: 0
Joined: 28 Jun 2004, 05:50

Can't access QLA on the server

Post by creader » 05 Jul 2004, 03:20

hi

no, i'm using macs, have tried G3's G4's and even a G5, have also tried 10.2.8 and 10.3.3. the version of qla is 4.5.

could it be the port number i have chosen?

i have tried 49152 and various others, again to no avail....

mwillbanks
Posts: 4
Joined: 16 Jun 2004, 07:06

Can't access QLA on the server

Post by mwillbanks » 06 Jul 2004, 11:45

I just downloaded a new license file from the Quark website and I'm getting a message that the license file "does not exist or is invalid."

I'm using QLA 3.0 on Windows 2003 Standard Edition server. Not sure why our license files keep coming up "invalid."

Please HELP!

Post Reply

Return to “Quark License Administrator”