Page 1 of 1

Can't access QLA on the server

Posted: 17 Jun 2004, 06:57
by mwillbanks
I can't open QLA on my server. I keep getting an error message that says:

"The license file does not exist or is invalid."

Anyone have any ideas? Thanks in advance!

Can't access QLA on the server

Posted: 18 Jun 2004, 03:18
by Nisha Kohli
Please try to redownload the license file. Move the original license file (QLAlicense.dat) on some other location before downloading a new license file. :)

Can't access QLA on the server

Posted: 21 Jun 2004, 17:11
by Rhea
What is the version of QLA you are using???

Can't access QLA on the server

Posted: 28 Jun 2004, 05:56
by creader
I have never been able to get QLA server working!
i have been thriough the manual and followed it to the letter, downloaded the latest license file. still tono avail.

running version 4.4

i am currently using a patch, but cannot update to 6.1

any ideas??

Can't access QLA on the server

Posted: 01 Jul 2004, 11:36
by Streak
Hey, you are the one using QLA 3 on Windows 2003 server right.

Try changing the port number you are using in the license file.

Also, possible problem due to the incompatibility between the two. Try installing on any other Windows 2000 or XP machine thats on the same network.

Can't access QLA on the server

Posted: 05 Jul 2004, 03:20
by creader
hi

no, i'm using macs, have tried G3's G4's and even a G5, have also tried 10.2.8 and 10.3.3. the version of qla is 4.5.

could it be the port number i have chosen?

i have tried 49152 and various others, again to no avail....

Can't access QLA on the server

Posted: 06 Jul 2004, 11:45
by mwillbanks
I just downloaded a new license file from the Quark website and I'm getting a message that the license file "does not exist or is invalid."

I'm using QLA 3.0 on Windows 2003 Standard Edition server. Not sure why our license files keep coming up "invalid."

Please HELP!