QLA Problem

Discuss Quark® License Administrator (QLA) setup and functionality, which allows you to run concurrent licenses of QuarkXPress inside your organization.
Post Reply
Mike Heaslip
Posts: 0
Joined: 09 Jun 2004, 16:42

QLA Problem

Post by Mike Heaslip » 09 Jun 2004, 16:48

I just installed QLA on a G3 desktop running Jaguar (10.2.3). Downloaded license file and installed into QLA folder.

QLA reports the error:

"The license file does not exist or is invalid. This process is exiting....
Please press the ENTER key (Command -Q on mac) to exit this process."

Well, the license file does exist, and I don't believe that it is invalid. Has anyone seen this?


Posts: 10
Joined: 04 Jun 2004, 09:07

QLA Problem

Post by rock » 09 Jun 2004, 17:22

I want to give my suggestion on this issue if i am going straight........make sure license file should be installed under Quark License Administrator -> Server -> QLA License.dat as well as check your ip address and port number which should be correct..

Good luck!!!

Posts: 1
Joined: 09 Jun 2004, 17:20

QLA Problem

Post by bcallahan » 09 Jun 2004, 17:25

We've recently loaded QLA and QX and this may simply be the problem that QLA is not running. You have to launch it prior to launching the QX application. Hope that is all you need.

Posts: 47
Joined: 28 May 2004, 14:49

QLA Problem

Post by Rhea » 09 Jun 2004, 17:59

what is the version of QLA you are using??

If you are running QLA 3.1.1 make sure you click on QLAServer.command to launch the application otherwise the same error is returned.

Also check in the Process viewer if QLA server is not running as a service.

Posts: 2
Joined: 14 Sep 2004, 08:28

QLA Problem

Post by hcat » 12 Nov 2004, 04:16

I am having the exact same problem. Quark server went down, and I was unable to recover anything from the old SCSI drive!

New install onto a new build G4 with new HD, and getting the same error. None of the quark server, or services will open, or control panel.

One other thing I noticed: On the old server, the .dat files had a recognised application. Since the new install, the remain an unrecognised extenstion. Is this anything to do with the problem?

Any quick help would be appreciated as it's been down 1 day already, and we have over 200 students who use it daily.

Also check this link:http://www.quark.com/service/forums/vie ... t=dat+file

Thanks all


Posts: 1
Joined: 15 Nov 2004, 15:42

QLA Problem

Post by ricky1979 » 16 Nov 2004, 13:21

hi!! all

if you are having the error"the license file doesnot exist or is invalid"

1. check the ip address,port number and mac address in the license file
2.go to apple menu-->system preferences-->network.here click on tcp/ip teb.....here dns servers are listed..note them down and delete them.restart the machine and then try launching server.......it should work.

then again go to apple menu-->system preferences-->network.here click on tcp/ip teb.....enter the dns servers address.after this everyhting should work fine.


Post Reply

Return to “Quark License Administrator”