Updater 1.1 fails

Discuss QuarkXTensions® and third-party XTensions® software
Post Reply
svsummers
Posts: 0
Joined: 17 Dec 2009, 04:53

Updater 1.1 fails

Post by svsummers » 17 Dec 2009, 05:32

I have tried to update QPC 1.0 with Updater 1.1
It fails with the attached error.
Just a number. Not helpful :-(
Image When will someone tell the Quark people that this is NOT A HELPFUL practise? Grr.
Any ideas?
Thanks
Steve
I am running Q 7.5 on Mac OS X 10.6.2 Snow leopard with Acrobat 9 Pro on Mac Pro Intel.

Post Reply

Return to “QuarkXPress 8, 9 & 10: XTensions modules”