XTensions Loading Error

Discuss QuarkXTensions® and third-party XTensions® software
Calvin Porter
Posts: 12
Joined: 08 Mar 2005, 18:39

XTensions Loading Error

Post by Calvin Porter » 12 Sep 2007, 08:14

I am using QuarkXpress 7.3. When I open the program I get the following message: XTensions Loading Error, Table Imports, XTension module failed to load.

How can I correct/repair this problem?

tamixcus
Posts: 8
Joined: 19 Oct 2006, 05:47

XTensions Loading Error

Post by tamixcus » 13 Sep 2007, 09:34

Not sure...and that's the general consensus here. Never have gotten that error. Maybe you are trying to run an earlier version of that XT?

hollinoelle
Posts: 1
Joined: 05 Jun 2007, 14:26

XTensions Loading Error

Post by hollinoelle » 13 Sep 2007, 15:57

I get the same error message. If I click on 'about' it just shows 'error'. Well, duh.

I'm debating whether to just uninstall Quark 7 and then re-installing it. It worked fine for about a week, now I get that message everytime I open Quark.

Aggravating and time consuming waiting for the program to open.

Calvin Porter
Posts: 12
Joined: 08 Mar 2005, 18:39

XTensions Loading Error

Post by Calvin Porter » 13 Sep 2007, 19:06

Thanks for the responses. I do have the version of the Extension that that came with Quark 7. Could there be a conflict with some other program on my computer?

kdalton
Posts: 8
Joined: 04 May 2007, 14:04

XTensions Loading Error

Post by kdalton » 18 Sep 2007, 00:04

So this is not an isolated problem??? Great. I have the same problem as well.

kdalton
Posts: 8
Joined: 04 May 2007, 14:04

XTensions Loading Error

Post by kdalton » 18 Sep 2007, 10:09

I tried running an earlier version of the XT and the same thing happened. This is a software bug. Is Quark even aware this is happening????

thing
Posts: 984
Joined: 22 Nov 2004, 04:36

XTensions Loading Error

Post by thing » 18 Sep 2007, 10:14

Only compatible, current XTs will run with the current version - try to run an XT meant for v4 in v7 and odds are it won't play.

Tried the old process of elimination thing? Turn them all off, quit Quark, restart it, turn one on, quit, restart, turn the next on etc..

Sooner or later you'll narrow it down to either one specific XT which is not compatible, or one that is clashing with another.

I have v6.52 at work and no Xtensions problems, and 7.2 at home again with no problems. Both running installations pretty much out of the box with the only third party one being Suitcase auto activation at work and Font Agent Pro's equivalent at home.

Greg

kdalton
Posts: 8
Joined: 04 May 2007, 14:04

XTensions Loading Error

Post by kdalton » 19 Sep 2007, 12:29

I just performed an uninstall and then a clean reinstall. Seems to be working now. I am running 7.3. I just imported a table and it worked fine.

Calvin Porter
Posts: 12
Joined: 08 Mar 2005, 18:39

XTensions Loading Error

Post by Calvin Porter » 24 Sep 2007, 16:24

After a good bit of frustration with the Table Imports extension not installing--regulary received an error notice--I deleted Quark 7 and reinstalled it. That consumed a good bit of time. The extension now loads.

KofCtech
Posts: 0
Joined: 27 Sep 2007, 14:21

XTensions Loading Error

Post by KofCtech » 27 Sep 2007, 14:36

I have a user with this issue, we have a total of about 40 machines, only this one has this problem. I already called Customer Service and ended up reinstalling the software. Nothing they offered as ideas worked :cry: , and after a few days of reinstalling, the error came back. I would also suggest to check the event viewer. I found some interesting messages. The Table import extension also goes in hand with the failure of XLinterface.dll. I am lost at this point on how to resolve this. My user is very aggravated. :x

Post Reply

Return to “QuarkXPress 8, 9 & 10: XTensions modules”