Can't re-install Flash Plug-in - Downloaded my quark??!!

Discuss Interactive Design & Flash® (SWF) Export inside QuarkXPress 7, 8 & 9.
Exchange ideas, share helpful tips and get started with your first interactive design.
Please note that Flash (SWF) authoring is not supported in QuarkXPress 10 anymore.
Locked
Susancea
Posts: 0
Joined: 29 Jan 2009, 10:05

Can't re-install Flash Plug-in - Downloaded my quark??!!

Post by Susancea » 26 May 2013, 11:39

How does one access this plug in?? Quark: 8.5.1 Flash: 11.7.700.202 OS: Windows 7 Professional Up until about a week ago I could happily create flash files in quark interactive and easily import them into quark web projects. Then I started to get the error message "You must install the flash plug-in to import the SWF {10080} I have uninstalled and re-installed flash I have run out of ideas I have looked on the forums and have read that I need to reinstall flash plug in to import SWFs - but because I did a paid download I don't have a CD to re-install flash. Where/How do I find this.Up until about 2 weeks ago I was able to install flash files. Need to for important project ASAP. Thank you.

Locked

Return to “General authoring questions”