Boxes moving in 8.0 QID

Discuss Interactive Design & Flash® (SWF) Export inside QuarkXPress 7, 8 & 9.
Exchange ideas, share helpful tips and get started with your first interactive design.
Please note that Flash (SWF) authoring is not supported in QuarkXPress 10 anymore.
Locked
jhounshell
Posts: 0
Joined: 24 Oct 2008, 08:56

Boxes moving in 8.0 QID

Post by jhounshell » 17 Nov 2008, 06:24

Everyone,When I export or preview the web page I am trying to build, the photos and boxes with graphics are moving down, adding vertical space between them. Anyone know why this happens?Thanks!

Jyoti Bhatnagar (Quark)
Posts: 93
Joined: 31 Dec 1969, 19:00

Boxes moving in 8.0 QID

Post by Jyoti Bhatnagar (Quark) » 17 Nov 2008, 16:27

Hi,
I am little lost between the subject and the content of post. Are you using any QID layout or SWF in your web layout. Please elaborate how you are creating your web page.
Regards,

jhounshell
Posts: 0
Joined: 24 Oct 2008, 08:56

Boxes moving in 8.0 QID

Post by jhounshell » 18 Nov 2008, 01:29

I am using Quark to layout a web page, it is pretty simple, a couple logos at the top, a photo stretching the width of the page, and four buttons below the photo. When I preview or publish the html, I am getting a lot of space between the logos and the photo, and between the photo and the buttons. Not sure why it looks different from how I set it up.

Jyoti Bhatnagar (Quark)
Posts: 93
Joined: 31 Dec 1969, 19:00

Boxes moving in 8.0 QID

Post by Jyoti Bhatnagar (Quark) » 18 Nov 2008, 16:31

Hi,
Its very difficult for me to track the problem so far as the steps you are performing are pretty simple and i havenever come across such a problem. Any specific settings you have applied to picture boxes? Are all the buttons in one form box? Which browser are you using?
It would behelpful if you can send me your project and images to find out the problem.

Gressa
Posts: 0
Joined: 09 Mar 2010, 22:36

Boxes moving in 8.0 QID

Post by Gressa » 18 Mar 2010, 08:11

Hello,
I'm wondering if you ever figured this problem out? I'm having a similar problem with images shifting down and to the right when I export a presentation out of Quark Interactive. Any info you may have would be helpful.

aggie95
Posts: 0
Joined: 08 Oct 2010, 12:44

Boxes moving in 8.0 QID

Post by aggie95 » 09 Oct 2010, 02:24

I am having same problem.
Hard to explain. Easy to see: http://www.dunkeldesigns.com/Writing.htm
If you click on other pages, you'll see it's only on this page. At first I noticed I had a hidden box left over from a Master page, but it is gone in my Quark file. I can delete the box in Quark, show all guides, and there is nothing else showing up other than the text and image box.
Any ideas???????
Jill

aggie95
Posts: 0
Joined: 08 Oct 2010, 12:44

Boxes moving in 8.0 QID

Post by aggie95 » 09 Oct 2010, 03:36

Ok...thought I better update my own post so people don't look at the link I posted and say...um, what problem? I fixed it.

That's not to say I figured out why the problem was there! All of a sudden the extra boxes started to appear on my layout, but never had before????? Very strange, but none the less, fixed.

Locked

Return to “General authoring questions”