SWF not centering in video box once uploaded to website???

Ask specific questions about integrating audio & video functionality in interactive designs created with QuarkXPress 7, 8 & 9.
Please note that Flash (SWF) authoring is not supported in QuarkXPress 10 anymore.
Locked
Randy Brown
Posts: 1
Joined: 28 Aug 2010, 19:36

SWF not centering in video box once uploaded to website???

Post by Randy Brown » 25 Oct 2011, 12:08

Hello...

EVERYTIME I create an Interactive File that is to play a SWF after Exporting to HTML it is moving the SWF in the video box I created so that it is no longer centered... but if I just play the SWF it creates it works perfectly... if I upload it to my website... then the SWF video is no longer centered in the video box... I have spent countless hours this past week trying everything to make this work but no go...

If you go to my website: http://www.mrrbrown.org and on the home page where "What About Me" is... click on the play button to watch the video... you will see that the video is not centered in the video box... but I definitely created to be centered!!!!!

HELP please....

Thank you so much...

Randy

shaharaperil
Posts: 54
Joined: 01 Jan 2011, 22:27

SWF not centering in video box once uploaded to website???

Post by shaharaperil » 27 Oct 2011, 02:02

It appears to be centered when I view it. Is this what it's supposed to look like, or is something getting cut off?

Petertyson
Posts: 0
Joined: 19 Dec 2011, 23:54

SWF not centering in video box once uploaded to website???

Post by Petertyson » 19 Dec 2011, 18:07

Yeah it seems to be centered.Did you make some alteration in settings when displayed?

Locked

Return to “Video & Audio”