loss of sound with swf files

Ask specific questions about integrating audio & video functionality in interactive designs created with QuarkXPress 7, 8 & 9.
Please note that Flash (SWF) authoring is not supported in QuarkXPress 10 anymore.
Locked
bruce1
Posts: 0
Joined: 04 Mar 2005, 08:15

loss of sound with swf files

Post by bruce1 » 09 Jan 2010, 02:59

hi there, created an interactive project with some audio clips embedded. works fine on the desktop but when i publish it on the web, and view through the browser, the sound disappears. any help would be gratefully received
thanks
BB

Jyoti Bhatnagar (Quark)
Posts: 93
Joined: 31 Dec 1969, 19:00

loss of sound with swf files

Post by Jyoti Bhatnagar (Quark) » 10 Jan 2010, 16:37

Hi BB,
Can you please let me know how are you referring the sound files, here i mean you are providing relative path or absolute path?
(Relative path is C:\My Folder\... onPC or on Mac MACHD\Library\.... And Absolute path refers to directly name of the file.)
Regards,
Jyoti

Jyoti Bhatnagar (Quark)
Posts: 93
Joined: 31 Dec 1969, 19:00

loss of sound with swf files

Post by Jyoti Bhatnagar (Quark) » 10 Jan 2010, 16:40

You can also refer to link p/16717/70547.aspx#70547on the forum.
This might be of some help to you.
Thanks,
Jyoti

bruce1
Posts: 0
Joined: 04 Mar 2005, 08:15

loss of sound with swf files

Post by bruce1 » 10 Jan 2010, 22:44

Hi Jyoti
thanks for this - we'll change the path and export the sound files in a folder with the swf file and see if that works
Bruce

bruce1
Posts: 0
Joined: 04 Mar 2005, 08:15

loss of sound with swf files

Post by bruce1 » 11 Jan 2010, 04:40

Jyoti, thanks , it worked!
regards
Bruce

Locked

Return to “Video & Audio”