Playing video inside a QID file

Ask specific questions about integrating audio & video functionality in interactive designs created with QuarkXPress 7, 8 & 9.
Please note that Flash (SWF) authoring is not supported in QuarkXPress 10 anymore.
Locked
rwigginsaz
Posts: 1
Joined: 12 Jul 2006, 16:08

Playing video inside a QID file

Post by rwigginsaz » 12 Oct 2007, 10:13

I am trying to get a small video file (.mov) to play inside a QID presentation file that I am then placing in a Web file. The first frame of the video shows when I configure the video object, but nothing plays, even though I set an action to "Play Video".

Am I missing something?

Thanks!

Ron Wiggins

Kabir(Quark)
Posts: 5
Joined: 30 Oct 2006, 23:29

Playing video inside a QID file

Post by Kabir(Quark) » 12 Oct 2007, 11:30

Hi Ron

Couple of questions:

1) Is the video playing in the stand alone swf file ?
2) How are you embedding the swf in the web layout , through get picture or shared layouts?

Thanks and Regards,
Kabir

rwigginsaz
Posts: 1
Joined: 12 Jul 2006, 16:08

Playing video inside a QID file

Post by rwigginsaz » 12 Oct 2007, 11:35

Hi Kabir,

I want the video to play inside the SWF file I'm creating as a presentation in QID.

I am embedding it using Shared Content.

Thanks!

Ron

Kabir(Quark)
Posts: 5
Joined: 30 Oct 2006, 23:29

Playing video inside a QID file

Post by Kabir(Quark) » 15 Oct 2007, 05:45

Hi Ron

Just for testing , instead of the Play Video action , you could try the "Click to Play/pause" option. Keep this option on for your video object and then export. Do you still face any issue?

If you are anle to see teh first frame in the web page , chances are this is something to do with the play video action.


-Kabir

Locked

Return to “Video & Audio”