QuarkXpress Server 7.1 returns wrong font name

Discuss capabilities and share productivity tips about the server version of QuarkXPress.
Post Reply
bgao
Posts: 0
Joined: 31 Mar 2008, 11:12

QuarkXpress Server 7.1 returns wrong font name

Post by bgao » 31 Mar 2008, 11:25

Hi All.
I have a document that uses Linotypes font. The quark server returns different font names from the editor. For example I use "Universes LT 57 Condensed" in the document and the server returns it as: UniversLT-Condensed . This causes the document to be rendered differently in PDF. I would really appreciate if someone can point me into the right direction.

Paul Brown (Quark)
Posts: 1
Joined: 07 May 2007, 14:31

QuarkXpress Server 7.1 returns wrong font name

Post by Paul Brown (Quark) » 03 Apr 2008, 10:48

Hi bgao,

Can you provide a little more information? We actually never released a version 7.1 so it will be either 7.0 or 7.2. Also what is the command you are using to get the font information? If it is a 'getserverinfo' call it will return the internal name of the font and not the name you see in QuarkXPress. What is the mechanism or command you are using to change the font?

regards,
Paul Brown
Quark Product Management

bgao
Posts: 0
Joined: 31 Mar 2008, 11:12

QuarkXpress Server 7.1 returns wrong font name

Post by bgao » 04 Apr 2008, 16:45

Issue has been resolved. The font that our client provided was damaged so Quark server didn't recognize them. With correct font, it worked fine.

BTW This is 7.0 not 7.1 :)

Post Reply

Return to “QuarkXPress Server”