QuarkXPress Document Converter supports OS X Yosemite

Discuss converting legacy documents (version 6 or older) to be opened in QuarkXPress 10, 2015 & 2016 using the QuarkXPress Document Converter.
(Please note that documents last saved in version 7 and higher can be directly opened by QuarkXPress 10, 2015 & 2016!)
Post Reply
kawamura
Posts: 36
Joined: 31 Dec 1969, 19:00

QuarkXPress Document Converter supports OS X Yosemite

Post by kawamura » 10 Oct 2014, 21:00

Thanks, Very Good!
QuarkXPress Document Converter is based UI-less QuarkXPress 9.5.4.1.
QuarkXPress Document Converter is able to be installed on OS X Yosemite.
I think you can make the installer of QuarkXPress 9.5.4.1 working on OS X Yosemite.
Can you?

User avatar
shaun
Posts: 112
Joined: 14 Jan 2006, 13:12

Re: QuarkXPress Document Converter supports OS X Yosemite

Post by shaun » 11 Oct 2014, 14:46

Quark 9.5.4.1 works on Yosemite, but I haven't done anything advanced with it yet.

Post Reply

Return to “QuarkXPress Document Converter”