Page 1 of 1

Cannot upgrade to next update

Posted: 05 Feb 2018, 18:00
by cat00x
I have Quark 2015 (11.2.0.6), and periodically get a message saying Quark 10.5.2 is available for update. When I click on install, I always get an error message. I am asked to sign the License Agreement, get the "Installing" window, and it begins to install. ˆt appears to install all the parts through Help and crashes on Quark Cups. The message is "An error occurred during installation. QuarkXPress failed"

Is this version 10.5.2 an older version than the one I already have and the reason why it won't install? If so, how do I get Quark to stop offering it as an update? Thanks for your help.

I am on an iMac running 10.12.6.

Catherine

Re: Cannot upgrade to next update

Posted: 05 Feb 2018, 18:13
by cat00x
I figured it out. Sorry! I still have Quark 10 on my computer, so I believe it keeps trying to update it. I have now removed it and hope that will solve the problem. Thanks for your attention to this.
Catherine