Page 1 of 1

Missing Illustrator elements?

Posted: 12 Jun 2015, 08:41
by bigj6360
Hi,

So I just placed a post about pixellation when printing, but there is another issue with this print that occurs in Quark and not Indesign.

The imported files that are made in Illustrator, and are imported .ai files, do not print. The attached image shows what happens when I print this document. There are 3 elements that are .ai files that do not print. This shows one of them.

Am I missing something basic to Quark workflows? Some setting that does not get check by default? This is a new install of Quark.

I am also on a Mac. Mac OS X 10.10.3
Untitled-1.jpg
(192.04 KiB) Downloaded 4934 times
Thanks again
josh

Re: Missing Illustrator elements?

Posted: 12 Jun 2015, 09:03
by MikeWenzloff
Hi Josh--just replied to the other thread.

It would be helpful to have a look at the elements that are not acting properly for you. You can ZIP them and attach the a post using the Upload Attachment tab below the reply box.

Thanks, Mike

Re: Missing Illustrator elements?

Posted: 12 Jun 2015, 09:29
by bigj6360
Hi Mike,

each file, compressed individually, is larger than the 256Kb limit (even the PSD, which I flattened). I have placed it temporarily on our website.

<edit>Link removed</edit>

thanks again.

Re: Missing Illustrator elements?

Posted: 12 Jun 2015, 09:32
by MikeWenzloff
Got it, Josh. So if you want to remove the ZIP that's fine. Be back after a little bit.

Mike

Re: Missing Illustrator elements?

Posted: 12 Jun 2015, 10:11
by bigj6360
Not sure the issue, but it seems the .ai files I created for this project are all invisible on print (only in Quark, it's fine in Indesign). Old illustrator files print fine when imported into Quark.

My workflow didn't change. Maybe there is something going on with Illustrator.

Re: Missing Illustrator elements?

Posted: 12 Jun 2015, 11:22
by MikeWenzloff
Sorry for the delay. Walked into a meeting at work.

I get the exact same results in ID & Q. Both elements go to print or PDF just fine. I did pull up an old vector Safari compass I had used a while back if you would like me to upload it at some point. Slightly different, but it is close and could be made to be identical.

I'll play around a bit more later and see if there are conditions I can make things fail. What printer are you using? I tried on both a low-end inkjet and a Xerox Phaser. Also, does this affect export to PDF?

Mike

Re: Missing Illustrator elements?

Posted: 12 Jun 2015, 11:50
by bigj6360
This does not effect PDF export. Both the .psd and .ai come out crystal clear.

I mainly print to a Toshiba E-Studio 5540c, but I have also printed color at my desk on an HP c2525n, and an old HP laserjet 9040 and 9000.

All printouts exhibit the same issues. pixelated (small) rasters and missing vectors.

I will install the Q demo on another machine to see if I can get it to happen there. And will attempt a print under another user name.

thanks

Re: Missing Illustrator elements?

Posted: 17 Jul 2015, 13:31
by Achim
Happend to me the same today.

After saving it again as a Illustrator inkl. PDF (may be it was not before), it did print.
But not wysiwyg, the in the print the sign was moved a little ! ! !

After saving as a EPS, it was printing like it was seen on screen.
I has been a very little sign in a square.

Regards
Achim