picture boxs printing light gray

Discuss PDF Export and Print functionality of QuarkXPress 2015, 2016 & 2017, including PDF/X workflows
renee@thelibrary
Posts: 0
Joined: 24 Jul 2015, 08:52

Re: picture boxs printing light gray

Post by renee@thelibrary » 28 Jul 2015, 07:51

Hello, Mike. I ran this image in a new document. I used the jpg you sent and I converted the image to a tif file. Both tif and jpg images print with the screen in the background as before. Thanks for working with me on this issue. What's next?

User avatar
MikeWenzloff
Posts: 344
Joined: 05 Jun 2013, 12:55

Re: picture boxs printing light gray

Post by MikeWenzloff » 28 Jul 2015, 10:58

If you export to pdf does the gray still show in the pdf? If it does not show, does it print properly?

Mike

renee@thelibrary
Posts: 0
Joined: 24 Jul 2015, 08:52

Re: picture boxs printing light gray

Post by renee@thelibrary » 28 Jul 2015, 13:49

I did write a pdf. On screen the image appears to have a transparent background but when I output the pdf, there is a gray box around the image. And it's not just this image, it's all images with 0 dot in the background.

User avatar
MikeWenzloff
Posts: 344
Joined: 05 Jun 2013, 12:55

Re: picture boxs printing light gray

Post by MikeWenzloff » 28 Jul 2015, 20:35

If you check it in Acrobat, and color is not present in an area that shouldn't have color, then it is your printer.

Do you have Acrobat? If so, check the color using the Output Preview dialog. Once it is open, move the small cross hair cursor over an area that should be transparent (0% color). If the readout in the Output Preview box shows 0% color, then that is the printer causing it and to a professional output device should not print.

If you do not have Acrobat, please upload a PDF and I would be happy to check it.

Mike

renee@thelibrary
Posts: 0
Joined: 24 Jul 2015, 08:52

Re: picture boxs printing light gray

Post by renee@thelibrary » 29 Jul 2015, 07:39

Mike,
I have acrobat, I've also looked at the images in photoshop. You're correct--there is NO dot there. If it's the printer (it's a xante platemaker) do you have an explanation as to why it wouldn't happen when we output from QuarkXPress v9?

Our workaround is to save our quark10 back to quark9 and output from v9. It's inefficient.

User avatar
MikeWenzloff
Posts: 344
Joined: 05 Jun 2013, 12:55

Re: picture boxs printing light gray

Post by MikeWenzloff » 29 Jul 2015, 09:57

I haven't experienced the issue you are facing, so I am flying blind here.

It may be a subtle (or not so subtle) difference in the PDF settings between version 9 and later. But surely if Acrobat reports no dot in those areas, then no dot should output from that PDF. The only thing I can think of that would cause it would be if the embedded profile in the PDF is being stripped and replaced by the RIP software.

Mike

renee@thelibrary
Posts: 0
Joined: 24 Jul 2015, 08:52

Re: picture boxs printing light gray

Post by renee@thelibrary » 29 Jul 2015, 10:33

I'm at a loss and becoming increasing disgruntled with Quark. Thank you for your assistance. I appreciate it.
Renee

renee@thelibrary
Posts: 0
Joined: 24 Jul 2015, 08:52

Re: picture boxs printing light gray

Post by renee@thelibrary » 29 Jul 2015, 11:34

Mike,
I have info to share and appreciate your input. I used the image you sent and the image saved as a tif from the jpg you sent, placed it in InDesign 6, wrote a pdf and output to plates.

The only variable is the software: Quark/InDesign.

The picture is printing fine without dot in the background. Do you have any ideas?

Post Reply

Return to “QuarkXPress 20xx: Output (Printing & PDF Export)”