Quark 2015 and Fontexplorer

Discuss third-party XTensions® software for QuarkXPress 2015 and QuarkXPress 2016.
As the API hasn't changed between 2015 & 2016 versions, most XTension running in QuarkXPress 2015 should also work in QuarkXPress 2016.
Post Reply
User avatar
PeteGurt
Posts: 8
Joined: 31 Aug 2004, 16:11
Location: Pensacola, Florida

Quark 2015 and Fontexplorer

Post by PeteGurt » 07 May 2015, 16:59

I emailed FontExplorer asking if they had a timeframe for a compatible Quark 2015 plug in and this was their response "We do not have a time frame at this time for a Quark 2015 plug-in. I would suggest an application set in the meantime." They where quick to release a plugin for Quark 10 though, so hopefully sooner than later.

User avatar
PeteGurt
Posts: 8
Joined: 31 Aug 2004, 16:11
Location: Pensacola, Florida

Re: Quark 2015 and Fontexplorer

Post by PeteGurt » 29 Jun 2015, 10:24

Fontexplorer has released a new version, 5.0, that is now Quark 2015 compatible.

Post Reply

Return to “QuarkXPress 2015/2016: XTensions modules for QuarkXPress 2015/2016”