Page 1 of 1

Quark won't save to a Mac server

Posted: 26 Jan 2018, 18:56
by wigirl13
Quark 2016 does not respond while trying to save a file to a Mac server after deleting or moving an image on a catalog spread.

We do use lores images in page. Some of the images are EPS, JPG or TIFF. Some of the EPS files don't have their extension on them so they do show as UNIX based EPS. However we have had no issues in the past with these files.

If we save the file locally on the desktop it will save, but we work off a Mac server.
We did have issues with the Mac server messing up the permissions, so we got that fixed through umask.

If we only do type changes I can save to the Mac sever fine, but once an image is touched and then tried to save it becomes non responsive.

We did just upgrade our iMacs and OS to High Sierra and did a fresh install of 2016 on these computers. We had mid 2010 iMacs before running 2016, but we upgraded from 2015. I did test run on one of the old iMac with 2016 and High Sierra and we had no problems.

Can anyone help me figure out why changing an image causes Quark to not respond when saving to a Mac server???

Re: Quark won't save to a Mac server

Posted: 30 Jan 2018, 18:11
by wigirl13
SO I am able to save back to the server, but now we have picture files that come in as text files...
Anyone have this issue or the fix for it?

Thank!

Re: Quark won't save to a Mac server

Posted: 31 Jan 2018, 04:58
by Matthias Guenther (Quark)
Can you share some details about your setup please?

OS of client and server? Both High Sierra?
What network protocol? SMB or AFP?

Thanks
Matthias

Re: Quark won't save to a Mac server

Posted: 02 Feb 2018, 18:19
by wigirl13
We figured out the problem... antivirus.

For some reason if we had Comodo antivirus installed on our computers, it would make Quark non-responsive.

Once I uninstalled Comodo Antivirus on all of our computers, the server responded fine on both SMB and AFP.
Our pictures came in correctly (not as text any more.)

Thank you for your help on this.