Page 2 of 2

Re: PDF output style not working

Posted: 10 Apr 2018, 15:03
by jlake
Thank you, Josema, for the update

Re: PDF output style not working

Posted: 11 Jul 2018, 13:57
by josema
No problem jiake, I received a new message from the product team about a procedure that might be helpful to deal with this problem, I tried it and it worked for me, so I thought I’d share it here:

Quit Quark Xpress 2017 & Script Editor

Right-click on the QuarkXpress 2017 icon & choose: “Show Package Contents”

Once inside, locate the following:

Contents > PlugIns > XTensions > Word Filter.xnt

Right-click on Word Filter.xnt & choose: “Show Package Contents”

Locate the following:

Contents > Resources > Word Filter.rsrc

Remove “Word Filter.rsrc” (I placed mine on the desktop in case I ever need it).

Relaunch Quark Xpress 2017 & quit it again.


After following those steps, my scripts performed as expected. Hope this works for everyone else who needs this!

Re: PDF output style not working

Posted: 17 Jul 2018, 11:00
by jlake
THANK YOU!

This fix worked for me with QuarkXPress 2018 as well.

For anyone else that had this problem, when I opened my scripts after performing the fix, the export command was in raw code, within chevrons. I had to replace the following:
search for:«event WRD0XDOC» replace with:export
search for:given «class fltp»: replace with: as
search for:, «class kfil»: replace with:in