Do you care about JavaScript?

Discuss scripting using AppleScript in QuarkXPress 2015, 2016, 2017 & 2018.
Discuss scripting using JavaScript in QuarkXPress 2018.
Post Reply

Do you care about JavaScript?

Poll ended at 26 Feb 2018, 06:29

Yes, as I am on Windows, I cannot use AppleScript
2
33%
Yes, though I am on Mac, I prefer JavaScript
1
17%
Yes, also on Mac it could be a good addition to AppleScript
1
17%
Yes, as that enables me to write cross platform scripts
0
No votes
No, as I prefer AppleScript
1
17%
No, as I prefer a different scripting language
0
No votes
No, as I do not need scripting at all
1
17%
 
Total votes: 6

User avatar
Matthias Guenther (Quark)
Quarkian
Quarkian
Posts: 2431
Joined: 04 Jun 2004, 15:06
Location: http://bit.ly/QuarkHamburg
Contact:

Do you care about JavaScript?

Post by Matthias Guenther (Quark) » 12 Feb 2018, 06:29

Hi all,

currently QuarkXPress only supports scripting via AppleScript, which also limits scripting to MacOS.
One option could be that QuarkXPress supports JavaScript.

So please let us know your preferred option.

Thanks
Matthias
Feel there should be more chatting, more tips, more user interaction?
Join us on Facebook, a forum-like group with over 2,000 QuarkXPress fans interacting:
http://www.facebook.com/groups/quarkxpress

Image

Post Reply

Return to “QuarkXPress 20xx: Scripting (AppleScript / JavaScript)”