Footnote separator issue

Discuss functionality of QuarkXPress 2017 (excluding Digital Publishing)
For Digital Publishing functionality please refer to forums in the "Digital Publishing" group.
Post Reply
Blendbloke
Posts: 0
Joined: 04 Nov 2017, 13:14

Footnote separator issue

Post by Blendbloke » 04 Nov 2017, 13:20

Hi
I'm struggling with custom footnote separator issue. When I make own separator and try to apply it I get nothing whatever I set in separator menu. Even if I change default separator style I get blakn space with no chance to go back to previous state. I've tried with many new documents and everywhere is the same situation, after any kind of change separator just gone.
Please help!

User avatar
PetarMakedonecot
Posts: 2
Joined: 23 Apr 2015, 15:43
Location: Skopje, Makedonija

Re: Footnote separator issue

Post by PetarMakedonecot » 05 Nov 2017, 07:35

You create it in "Edit > Footnote Styles...", but for applying it you must choose it from "Style > Footnote Separation style".
Petar Petrenko
Typesetter - Graphic Designer - Photographer - DTP Trainer
Skopje, Makedonija

Blendbloke
Posts: 0
Joined: 04 Nov 2017, 13:14

Re: Footnote separator issue

Post by Blendbloke » 05 Nov 2017, 08:15

Thanks for Your reply PetarMakedonecot but i did that already. The problem is when I try to apply newly created separator style I get nothing. Only default separator appears as default line it is 1pt black solid and full width. Even if I change default separator style it just dissapears. More that that. I don't see "From right:" field either in Rule for Separator Style section.

Blendbloke
Posts: 0
Joined: 04 Nov 2017, 13:14

Re: Footnote separator issue

Post by Blendbloke » 05 Nov 2017, 12:43

By the way I'm linking a screenshot from separator panel. Is it just me who thinks that something is missing?
https://drive.google.com/open?id=1EGCv8 ... vPez42Kvum

User avatar
Sirish Nair (Quark)
Quarkian
Quarkian
Posts: 225
Joined: 15 Mar 2005, 09:57
Location: India
Contact:

Re: Footnote separator issue

Post by Sirish Nair (Quark) » 06 Nov 2017, 09:36

Hi Blendbloke,

It could be a preferences corruption issue. Kindly quit QuarkXPress, delete the QuarkXPress preferences and relaunch the application.
Sirish Nair
Senior Technical Lead, Quality Assurance
QUARKXPRESS PUBLISHING R&D (INDIA) PVT. LTD.
A-45, Industrial Area, Phase 8-B, Mohali, Punjab, India Pin: 160059
sinair@quark.com | http://www.quark.com

Image

Blendbloke
Posts: 0
Joined: 04 Nov 2017, 13:14

Re: Footnote separator issue

Post by Blendbloke » 06 Nov 2017, 11:44

Sirish Nair (Quark) wrote:Hi Blendbloke,

It could be a preferences corruption issue. Kindly quit QuarkXPress, delete the QuarkXPress preferences and relaunch the application.
Thanks a lot Sirish! I used QuarkCacheCleaner and everything looks great now. Though my previour style for footnote separator was still broke I made a new one and it works very nice. Thanks a mil!!!!!!!!!!!!!!

Blendbloke
Posts: 0
Joined: 04 Nov 2017, 13:14

Re: Footnote separator issue

Post by Blendbloke » 06 Nov 2017, 11:56

Sirish Nair (Quark) wrote:Hi Blendbloke,

It could be a preferences corruption issue. Kindly quit QuarkXPress, delete the QuarkXPress preferences and relaunch the application.
But unfortunatly still remains two things. One is that i still don't see "From right:" window (attached previously), Two is after change spece befor my separator dissapears again...

Post Reply

Return to “QuarkXPress 2017: General”