Page 1 of 2

XPress 2018 does not show pantone color

Posted: 21 May 2018, 05:32
by Sergio62
Hello,

XPress 2018 does not show pantone colors in the color palette and pdf of a Duotone EPS photo.


Thanks for your help,
Sergio

Re: XPress 2018 does not show pantone color

Posted: 21 May 2018, 06:09
by A Palaniappan (Quark)
Hi Sergio62,

Thank you for contacting Quark and sharing the feedback.

We are aware of this issue and looking into this.

Thanks
A. Palaniapan

Re: XPress 2018 does not show pantone color

Posted: 21 May 2018, 07:16
by Sergio62
Thanks.

Sergio

Re: XPress 2018 does not show pantone color

Posted: 21 May 2018, 21:42
by MikeWenzloff
Hello Sergio,

Try this. Open whatever made the duotone EPS. Change to multi-channel. Save a copy. Import that into Q. Now try the export.

Mike

Re: XPress 2018 does not show pantone color

Posted: 02 Jun 2018, 04:14
by A Palaniappan (Quark)
Resave it as PDF (N Tone) and import and output.

Re: XPress 2018 does not show pantone color

Posted: 07 Jun 2018, 08:02
by Sergio62
Thanks,

waiting for a definitive solution you can use these solutions.

Sergio

Re: XPress 2018 does not show pantone color

Posted: 07 Jun 2018, 08:03
by A Palaniappan (Quark)
Thanks, we are working on it.

Sent from my Redmi Note 3 using Tapatalk

Re: XPress 2018 does not show pantone color

Posted: 01 Aug 2018, 00:17
by Sergio62
Hi,

unfortunately the problem in importing EPS duotone was not solved with the update 14.0.1.

Thanks
Sergio

Re: XPress 2018 does not show pantone color

Posted: 01 Aug 2018, 07:00
by MikeWenzloff
Use either of the two solutions in this thread.

Mike

Re: XPress 2018 does not show pantone color

Posted: 01 Aug 2018, 09:43
by Sergio62
I have already used one of the proposed solutions, but it is not the best solution.

I expect it to work like in XPress 2017.

Sergio