Page 1 of 1

Font management / Extensis Suitcase

Posted: 23 May 2018, 13:12
by Longbow Design
I have just installed Quark 2018 and found that Extensive Suitcase has no auto activation plugin for Quark 2018. The very helpful comment on the Extensis website is "At this time we do not plan to release a plug-in for Quark 2018 on either Macintosh or Windows." Great!

Does anyone know an alternative font manager that will work with 2018? (I have moved on from Adobe and it looks like it's time to part with Extensis too!)

Re: Font management / Extensis Suitcase

Posted: 23 May 2018, 13:39
by jcsiegrist
Hi,
Just copy your existing ExtensisFontManagementQXT2017.xnt and drag it to /Library/Application Support/Quark/QuarkXPress_2018/Xtensions.

Re: Font management / Extensis Suitcase

Posted: 23 May 2018, 13:47
by Longbow Design
Great. That worked. Thanks for your help. Extensis gets off the hook!

Re: Font management / Extensis Suitcase

Posted: 10 Oct 2018, 14:07
by tdeprenda0314
When I do so I get a message that says "The Suitcase Fusion Type Core that is currently running is incompatible with the Extensis font management plug-in. Please make sure you are running the latest version of Suitcase Fusion. Plug-in functionality will be disabled." Do any of you get this message?