two more problems with anchors in QXP 2019 and 2020

Discuss functionality of QuarkXPress 2019.

For Digital Publishing functionality please refer to forums in the "Digital Publishing" group.

Want to discuss with hundreds of fellow QuarkXPress fans and interact with the QuarkXPress team? Then join our Facebook Group please, where every day dozens of questions are being asked and answered: https://www.facebook.com/groups/quarkxpress/
Post Reply
urs7000
Posts: 32
Joined: 12 Oct 2017, 08:03

two more problems with anchors in QXP 2019 and 2020

Post by urs7000 » 20 Jul 2020, 03:44

I found two more problems with anchors in QXP 2019 and 2020:

Problem 1: "09" becomes "0" in the anchor
(A) If a line begins with "09."
(B) ... then the anchor will delete the '9'.

Problem 2: When merging documents, the anchors of the second document are deleted.
(C) I have set three anchors in the first chapter.
(D) I have linked these anchors to an intermediate table of contents.

QUESTION: Why do the hyperlinks to the anchors in the 'Hyperlinks' palette also have anchors as symbols. This is confusing. You can only distinguish between links and anchors by the '#'.

In the second chapter I also set my anchors (E) and my hyperlinks (F).

(G) I now move the second chapter to the Minatur view ...
(H) ... behind the first chapter.

(I) In the joint document of chapter 1 and 2 the anchors in the second document have been deleted. :-(
screenshots.png
screenshots
(1.38 MiB) Not downloaded yet

Post Reply

Return to “QuarkXPress 2019: General”