I need Xpress 3.2 for 680X0 based Macs

Kick back on the couch and discuss all things not directly related to QuarkXPress.
Post Reply
gotecki
Posts: 1
Joined: 01 Jul 2004, 16:17

I need Xpress 3.2 for 680X0 based Macs

Post by gotecki » 01 Jul 2004, 16:23

Hi There,
I have a friend who had Xpress 3.2 installed on her Mac,
now the excutable seems to be broken, it doesn't want to
load anymore, and she doesn't have her old copy of Xpress 3.2
(we have Xpress 6...)

I really don't know what to use, I can't help her to read
tons of poetries she wrote with Xpress 3.2 :(

I'd like to buy a copy of Xpress 3.2 but I really don't know
where to find it. I'd love to buy it in Italian (we're Italians)
but I can't din it :(

can you help me?

thanks,
Manuele

loco
Posts: 18
Joined: 07 Jun 2004, 15:38

I need Xpress 3.2 for 680X0 based Macs

Post by loco » 01 Jul 2004, 18:14

why don't you download the demo version of QuarkXPress. It would be a cost effective for youa s you only need xpress to read the poems.

Ira
Posts: 287
Joined: 14 Jun 2004, 09:19

I need Xpress 3.2 for 680X0 based Macs

Post by Ira » 02 Jul 2004, 14:37

Can you do a get text from Q6 and retrieve text from a 3.2 file?

Also, if it's just about retrieving text, and formatting isn't crucial, I'm pretty sure Word will open a ton of different formts in RTF format.

Linda
Posts: 1510
Joined: 02 Jun 2004, 14:57

I need Xpress 3.2 for 680X0 based Macs

Post by Linda » 02 Jul 2004, 22:44

Aren't we able to open 3.32 file in XPress 6 directly? From there, you could File > Save Text as a word processing format for her.

peace,
Linda 8)

Post Reply

Return to “Sofa Threads”