For the Quark Admin team

Kick back on the couch and discuss all things not directly related to QuarkXPress.
Post Reply
Limbo
Posts: 4
Joined: 27 Jun 2004, 07:36

For the Quark Admin team

Post by Limbo » 30 Jun 2004, 06:41

Didn't know where to post this.


Ta

Limbo

ReneG
Posts: 115
Joined: 02 Jun 2004, 09:04

For the Quark Admin team

Post by ReneG » 30 Jun 2004, 08:10

I use IE 5.0 (on a Mac), and it's perfectly fine here. Never had a problem.

willmark
Posts: 241
Joined: 03 Jun 2004, 07:05

For the Quark Admin team

Post by willmark » 30 Jun 2004, 11:50

Your missing the point IE imay work, but it is perhaps the worst browser out there today and tolerates a great deal of poorly designed code that cause much better browsers to have issues. This is not an issue of the other broswers having faults in them, its simply reading/interacting with a badly designed site.

Additionally many (not all) web designers write something to IE and say well if it works in IE then its fine. The web space should be browser neutral, not simply written to Mircosoft's "standards".

David L
Posts: 11
Joined: 28 May 2004, 06:37

For the Quark Admin team

Post by David L » 30 Jun 2004, 13:11

I agree. These pages load perfectly in Safari, but there are definitely display problems when I view in IE6 on my work PC. I shouldn't be getting horizontal scrollbars (especially in 1024x768) and the drop down menus shouldn't be obscuring the main content.

I don't know where the problems lie, but the Sofa certainly fails both the CSS and XHTML validators at W3C. There are many errors reported.

Perhaps Quark could post an email address to send some screen captures to? The forum designers might like to see how the pages are displayed on different browsers.

David L
Posts: 11
Joined: 28 May 2004, 06:37

For the Quark Admin team

Post by David L » 02 Jul 2004, 15:03

Yep, you're right Skyline. I checked my IE browser in the office. It's 5.5. My parents have 6, and the forum is fine on that.

Ira
Posts: 287
Joined: 14 Jun 2004, 09:19

For the Quark Admin team

Post by Ira » 02 Jul 2004, 15:07

Intermittent problems on IE 5.2 on Mac.

Linda
Posts: 1510
Joined: 02 Jun 2004, 14:57

For the Quark Admin team

Post by Linda » 02 Jul 2004, 22:40

David L,

David L
Posts: 11
Joined: 28 May 2004, 06:37

For the Quark Admin team

Post by David L » 06 Jul 2004, 17:35

Hi Linda, I'm on 10.3.4 and just use the factory settings in Safari, and am using 1024 x 768 resolution. I am getting one or two display problems tonight though, when a page didn't fully load. Makes me nostalgic for those old fashioned perl scripts we used to have years ago!

Post Reply

Return to “Sofa Threads”