Quark Quits when opening file from Rescue Folder

Discuss functionality of QuarkXPress 10, 9 & 8 (and before) (excluding Digital Publishing).
For Digital Publishing functionality please refer to forums in the "Digital Publishing" group.

As QuarkXPress 1 thru 10 are not supported by Quark anymore, please upgrade to a newer version of QuarkXPress if you are looking for official support. Support options for supported versions are here: http://support.quark.com
Post Reply
Posts: 17
Joined: 31 Aug 2005, 04:47

Quark Quits when opening file from Rescue Folder

Post by rickpoet » 07 Jan 2015, 19:44


Wondering if anyone has any tips on opening up a file Quark created in the Rescue Folder. The app quit when I was moving a box from one place to another. When I tried to open the rescued file, the app quits. Tried restarting etc. Any tips on helping me get this file back?

Here's the file: https://www.dropbox.com/s/5kmlwcrqhruk7 ... 5.qxd?dl=0 (tried to attach it to post but it's a few megs above the limit.)



P.S. Using the latest version of Quark, 10.5.

Post Reply

Return to “QuarkXPress 8, 9 & 10: General”