Crop Marks -- A tale of two Macs

Discuss functionality of QuarkXPress 2015 (excluding Digital Publishing)
For Digital Publishing functionality please refer to forums in the "Digital Publishing" group.

Please note that since Dec 1, 2018, QuarkXPress 2015 is not supported anymore.

Post Reply
danmo85
Posts: 0
Joined: 14 Mar 2016, 10:35

Crop Marks -- A tale of two Macs

Post by danmo85 » 14 Mar 2016, 10:45

Hello,

I have a question. Here it is:

We have two mac computers which use Quarkxpress to edit and export PDFs.
The problem is, on my Mac when I export with crops - Press High Resolution - my crop marks are 10mm in length each (which go all the way to the edge of the PDF). However, when my co-worker does the same thing on her Mac with the same version of Quarkxpress (10.5.2), hers exports with 10mm but with an extra mm of white space on the edge (making it seem like the crop mark is 11 mm, 1 mm longer)

How do we get these to be the same? so that we can standardise our crop marks? :ugeek:
This is driving our IT department crazy for some reason...


Thanks for your help

User avatar
max.peter
Posts: 896
Joined: 11 Sep 2010, 12:35
Location: Romania
Contact:

Re: Crop Marks -- A tale of two Macs

Post by max.peter » 14 Mar 2016, 12:38

In the "Export As PDF" dialog box press the "Options" button.
In the new dialog box, select the PDF Style and Verification, then select "Marks" in the left pane. In the right pane you can input your settings.
I hope this can help you.
Every day is a good day to learn something new.

danmo85
Posts: 0
Joined: 14 Mar 2016, 10:35

Re: Crop Marks -- A tale of two Macs

Post by danmo85 » 15 Mar 2016, 05:40

Thanks max.peter,

I do know about what you explained,
I just can't find a solution using Registration Marks pane in the "Export As PDF" dialog box.

See below images for examples of both exported PDF crops. Notice the extra white space on the first image, between the crops and the page edge. Looks like 1 mm off the edge of the page.

The second image shows the crop marks aligned with the edge of the page (no space before).

Image


Image

User avatar
max.peter
Posts: 896
Joined: 11 Sep 2010, 12:35
Location: Romania
Contact:

Re: Crop Marks -- A tale of two Macs

Post by max.peter » 15 Mar 2016, 08:26

Please press the "Options" button and you'll see it. Please read again my first answer.
Every day is a good day to learn something new.

danmo85
Posts: 0
Joined: 14 Mar 2016, 10:35

Re: Crop Marks -- A tale of two Macs

Post by danmo85 » 15 Mar 2016, 09:40

Hi,

I did do everything you said, In the "Export As PDF" dialog box I did press the "Options" button.
Mine says Registration Marks instead of just "Marks" in the left pane.

I played around with inputting different setting like you said, but it doesn't seem to help.

Thanks

Post Reply

Return to “QuarkXPress 2015: General”