Trouble exporting Axial Fades in Quark 2017

Discuss PDF Export and Print functionality of QuarkXPress 2015, 2016 & 2017, including PDF/X workflows
Post Reply
Posts: 0
Joined: 09 Nov 2016, 09:44

Trouble exporting Axial Fades in Quark 2017

Post by SeanAVJ » 05 Dec 2017, 10:16

Hi everyone,

We've recently upgraded to 2017 at the office and I'm facing some issues that haven't been a problem until now.

I tend to use a lot of colour fades in my documents to fade out an image to a block colour.
I was working in Quark 2014 before upgrading and before the Axial (etc) face options were available. Seems the old way of creating a fade has disappeared and now the only way to create one is using the Axial option, which is fine.

My issue is when I come to export as PDF, the fade in the PDF shows up as a block colour, throwing my clients off whenever they see it.
I'm wondering if there's a work-around for this or something I'm doing wrong? I'll also note that this happeneds whichever way I export the PDF, hi-res print or other.

I've attached two images, a screen grab from my Quark doc and a screengrab of the end PDF.

Thanks in advance for your help!

Image Image

User avatar
Posts: 459
Joined: 05 Jun 2013, 12:55

Re: Trouble exporting Axial Fades in Quark 2017

Post by MikeWenzloff » 05 Dec 2017, 17:58

Are you updated to the current 13.1.1 version?

Hmm. It may help to see the gradient settings for the panel that fades off. Dunno if it is going to matter.
capture-001570.jpg (71.93 KiB) Viewed 5916 times
It does work. I tried with both the as-installed profiles and those I actually use that I have created. The profiles that flatten transparency worked as did those that keep transparency live (i.e., Native Transparency).

Post Reply

Return to “QuarkXPress 20xx: Output (Printing & PDF Export)”