Paragraph breaks in forum posts?

Kick back on the couch and discuss all things not directly related to QuarkXPress.
Post Reply
thatkeith
Posts: 75
Joined: 14 Nov 2011, 03:44

Paragraph breaks in forum posts?

Post by thatkeith » 14 Nov 2011, 00:55

Please excuse what may be a dumb question, but how do I get paragraph breaks in posts I make here? I've made two posts (not counting this one), and in each one my paragraphs were run together when I posted. It makes it very difficult to get across more than a tweet-sized message! What makes it weirder is seeing other posts with proper para breaks...(new paragraph) I'm using Safari 5.1 on Mac OS X 10.6.8.(another new paragraph) Any help would be wonderful!(final new paragraph) Keith

rcantin
Posts: 442
Joined: 13 Sep 2006, 08:12

Paragraph breaks in forum posts?

Post by rcantin » 14 Nov 2011, 01:40

thatkeith wrote:my paragraphs were run together when I posted
They dont want us to use Safari.See : t/26686.aspx

thatkeith
Posts: 75
Joined: 14 Nov 2011, 03:44

Paragraph breaks in forum posts?

Post by thatkeith » 14 Nov 2011, 02:17

Thanks, very useful reply. Please excuse my reaction, but I must say that's a pretty dumb, embarrassing problem to have in a major software company's forum.
I use my iPad for much of my Internet browsing and the majority of my social online time. It's all very well saying "use Firefox" ... actually, no it isn't, that's just silly. But when it comes to the iPad there is No Other Option. I see this problem's been around for years. Frankly, this is weird. At least putting in basic HTML tags works. But wow, I feel like I'm using something quite amateur as a result.

rcantin
Posts: 442
Joined: 13 Sep 2006, 08:12

Paragraph breaks in forum posts?

Post by rcantin » 14 Nov 2011, 02:51

thatkeith wrote:I must say that's a pretty dumb, embarrassing problem to have in a major software company's forum.
And you are right to say that!Its funny to think of a programer at Quark saying to Steve Jobs that Safari is not working correctly...

User avatar
eyoungren
Posts: 3271
Joined: 27 May 2004, 16:08
Location: Phoenix, AZ USA
Contact:

Paragraph breaks in forum posts?

Post by eyoungren » 14 Nov 2011, 09:37

Contact Matt James and Mark Lawler. They are the one's responsible for the IT/software end of the forums. They already know my opinion, but the opinion of others might matter.

rcantin
Posts: 442
Joined: 13 Sep 2006, 08:12

Paragraph breaks in forum posts?

Post by rcantin » 15 Nov 2011, 06:26

Hello Erik,Reading their post, not only they know your opinion but they already decided that they would not fix it.And why would they if I can wrote this with Safari using a code?

User avatar
eyoungren
Posts: 3271
Joined: 27 May 2004, 16:08
Location: Phoenix, AZ USA
Contact:

Paragraph breaks in forum posts?

Post by eyoungren » 15 Nov 2011, 10:13

Yeah, I'm not one of their favorite persons. [:)]
Maybe we should all just hand code our webpage designs and use Macromedia Flash and Shockwave for the interactive stuff?
Oh wait! We did that already 10-15+ years ago!

rcantin
Posts: 442
Joined: 13 Sep 2006, 08:12

Paragraph breaks in forum posts?

Post by rcantin » 15 Nov 2011, 10:22

eyoungren wrote:Yeah, I'm not one of their favorite persons.
You must be kidding right?They hire you today if they had the money!

User avatar
eyoungren
Posts: 3271
Joined: 27 May 2004, 16:08
Location: Phoenix, AZ USA
Contact:

Paragraph breaks in forum posts?

Post by eyoungren » 16 Nov 2011, 10:17

rcantin, thank you for the kind words.
Matt in particular can correct me if I am wrong, but I was very vocal in my opinion(s) of the forums when it went live in mid-2007. Since Matt was in charge of getting things done, it didn't go over too well with him I'm afraid.[:O]
In any case, should Quark ever make me an offer I would most certainly consider it.

Post Reply

Return to “Sofa Threads”