COLOR PREVIEW PROBLEM

Discuss QuarkXPress 2015/2016/2017 color management functionality including DeviceN workflows.
Daniele
Posts: 0
Joined: 01 Sep 2015, 09:31

COLOR PREVIEW PROBLEM

Post by Daniele » 02 Sep 2016, 16:06

I kindly ask everyone's help to resolve a problem that occurs on multiple Macs since version 10 to quarkxpress 2016... In attached pictures hope everything clear: a screenshot of the layout and a screenshot of the same layout saved as PDF.

I have no idea how to fix it, it even comes with a clean install of El Capitan and Quarkxpress. I tried to change all monitor profiles and creating different output profile, but without finding solution. The same file, open with Quarkxpress 9, appears correctly, like the screenshot preview of Acrobat.

Thanks in advance for your precious help because this situation would prevent me from continuing my work with this program that I use from 20 years...
Image
Image
Last edited by Daniele on 02 Sep 2016, 16:33, edited 5 times in total.

User avatar
MikeWenzloff
Posts: 325
Joined: 05 Jun 2013, 12:55

Re: COLOR PREVIEW PPROBLEM

Post by MikeWenzloff » 02 Sep 2016, 16:26

It would be better if you could upload a sample file. Perhaps you would need to ZIP it and any needed linked file(s) in order to get it to be small enough to attach here. Else you would need to use dropbox or the like and provide a download link.

It could be a simple profile to profile conversion or whatever. But it is difficult to tell from the screen shot.

Thanks, Mike

Daniele
Posts: 0
Joined: 01 Sep 2015, 09:31

Re: COLOR PREVIEW PPROBLEM

Post by Daniele » 02 Sep 2016, 16:32

Hi Mike, thank you for your quick reply!

OK, I will try to collect all file in a ZIP archive...

Daniele
Posts: 0
Joined: 01 Sep 2015, 09:31

Re: COLOR PREVIEW PROBLEM

Post by Daniele » 02 Sep 2016, 16:41

Thats it Mike:

Project1 Folder.zip

Thanks again and a lot for your help!

User avatar
MikeWenzloff
Posts: 325
Joined: 05 Jun 2013, 12:55

Re: COLOR PREVIEW PROBLEM

Post by MikeWenzloff » 02 Sep 2016, 16:54

Thanks, Daniele.

Downloaded the ZIP.

My wife just let me know that our youngest son's family are headed this way for dinner--and we need to clean up a bit. So it may be after dinner when I get to this.

Daniele
Posts: 0
Joined: 01 Sep 2015, 09:31

Re: COLOR PREVIEW PROBLEM

Post by Daniele » 02 Sep 2016, 18:37

OK Mike, thank you and don't worry!

You are very kind to take care of my problem!

User avatar
MikeWenzloff
Posts: 325
Joined: 05 Jun 2013, 12:55

Re: COLOR PREVIEW PROBLEM

Post by MikeWenzloff » 02 Sep 2016, 19:18

Hi Daniele,

A break in the prep for dinner.

Ok. I think that Q is using rgb to display the colored bitmaps and the vector elements are using the color management. I am not certain this is the case, though. Someone from Quark will need to comment on the issue.

Sorry I couldn't be of much help.

Daniele
Posts: 0
Joined: 01 Sep 2015, 09:31

Re: COLOR PREVIEW PROBLEM

Post by Daniele » 03 Sep 2016, 03:05

Thank you Mike, so, you too have the same issue?

Someone else can do the same check?

Many thanks in advance for any help.

Daniele
Posts: 0
Joined: 01 Sep 2015, 09:31

Re: COLOR PREVIEW PROBLEM

Post by Daniele » 03 Sep 2016, 03:16

Unfortunately, I'm afraid that none in Quark can help me, because the same thing happened to my previous reports...

Would also be important to know if others have the same problem...

User avatar
MikeWenzloff
Posts: 325
Joined: 05 Jun 2013, 12:55

Re: COLOR PREVIEW PROBLEM

Post by MikeWenzloff » 03 Sep 2016, 10:22

Daniele,

I don't think it is as simple as screen representations of color model as I described.

In the screen shot below, I have numbered the images/frames. To note,

(1) Is a frame filled with 50% of the color Nuovo colore.
(2) Is a frame filled with 50% of the color Nuovo colore.

Only these two native frames filled with the color and tint of Nuovo colore agree with each other.

(3) Is a 1-bit TIFF colored with 50% of the color Nuovo colore.
(4) Is a gradient grayscale tiff colored with 50% of the color Nuovo colore.
(5) Is a frame filled with a native axial gradient (color blend) where the left-hand color stop is a 50% of the color Nuovo colore.

All three (3, 4, 5) agree with each other.
capture-000170.png
capture-000170.png (66.82 KiB) Viewed 6675 times
I do note that there is a varying degree of matching if Nuovo colore is defined differently. For instance, if Nuovo colore is defined as M59, Y58, then the appearance on-screen is thus:
capture-000171.png
capture-000171.png (60.55 KiB) Viewed 6675 times
Which is pretty dang close. This may be why I haven't noticed the issue before. That and the fact I may have not had such elements overlapping each other or even on the same page. And in looking through a few past projects I used colored images, it seems I didn't even use a color for the fill elsewhere.

I'll ask someone from Q to take a look at the issue and (hopefully) respond once they have investigated.

Thank you, Daniele. I may not have seen the issue without your post.

Mike

Post Reply

Return to “QuarkXPress 20xx: Color Management”