Font leading shifts from Quark 9 to Quark 2016 docs

Discuss fonts and font usage in QuarkXPress workflows on MacOS® and Windows® in QuarkXPress 2015, 2016 & 2017.
Post Reply
cb3
Posts: 0
Joined: 10 Mar 2017, 18:35

Font leading shifts from Quark 9 to Quark 2016 docs

Post by cb3 » 03 Apr 2017, 17:11

Hi,

My team members are reporting a problem with fonts shifting / moving when opening Quark 9 docs in Quark 2016.
The leading in text changes / shifts down.
Not sure if it is confined to text that uses auto leading only or not?

I don't normally use auto leading as I was taught not to - back in the day. :lol:
But others use it widely.

Thanks for any help!
Chris

User avatar
Matthias Guenther (Quark)
Quarkian
Quarkian
Posts: 2460
Joined: 04 Jun 2004, 15:06
Location: http://bit.ly/QuarkHamburg
Contact:

Re: Font leading shifts from Quark 9 to Quark 2016 docs

Post by Matthias Guenther (Quark) » 04 Apr 2017, 02:04

Hi Chris,

yes, if the Auto leading preference differs then this can happen. Check in preferences and set it to the same value please. Default is/was 20%.

By the way, in QuarkXPress 2017 you can set the leading to proportional, so enter 20% directly into the leading field. This way different defaults cannot have an effect.

Thanks
Matthias
Feel there should be more chatting, more tips, more user interaction?
Join us on Facebook, a forum-like group with over 2,000 QuarkXPress fans interacting:
http://www.facebook.com/groups/quarkxpress

Image

Post Reply

Return to “QuarkXPress 20xx: Fonts and fonts usage”