Java Version for QuarkXPress?

Discuss functionality of QuarkXPress 2018.
For Digital Publishing functionality please refer to forums in the "Digital Publishing" group.
Post Reply
User avatar
kazu
Posts: 5
Joined: 30 Jun 2017, 08:20

Java Version for QuarkXPress?

Post by kazu » 10 Jun 2018, 09:19

macOS: Which Java version does QuarkXPress need? Under System Requirements is only the OS version specified.
Maybe QuarkXPress doesn't need Java?

User avatar
max.peter
Posts: 899
Joined: 11 Sep 2010, 12:35
Location: Romania
Contact:

Re: Java Version for QuarkXPress?

Post by max.peter » 10 Jun 2018, 12:41

QuarkXPress does not need Java.
In version 2018 was implemented JavaScript, it's something else.
Every day is a good day to learn something new.

User avatar
kazu
Posts: 5
Joined: 30 Jun 2017, 08:20

Re: Java Version for QuarkXPress?

Post by kazu » 11 Jun 2018, 11:53

I was interested only if QuarkXPress requires Java. Good to know, thanks!

User avatar
max.peter
Posts: 899
Joined: 11 Sep 2010, 12:35
Location: Romania
Contact:

Re: Java Version for QuarkXPress?

Post by max.peter » 11 Jun 2018, 13:28

You are welcome!
Every day is a good day to learn something new.

Post Reply

Return to “QuarkXPress 2018: General”