Quark XPress 2015 and 64-bit

Discuss third-party XTensions® software for QuarkXPress 2015 and QuarkXPress 2016.
As the API hasn't changed between 2015 & 2016 versions, most XTension running in QuarkXPress 2015 should also work in QuarkXPress 2016.
Post Reply
Debbie
Posts: 1
Joined: 25 Sep 2015, 07:23

Quark XPress 2015 and 64-bit

Post by Debbie » 06 Jul 2019, 06:32

I am using quark 2015 and occasionally get pop-ups saying that some of the extensions won't work with future Mac OS updates. Can anyone tell me how to fix this?

User avatar
max.peter
Posts: 901
Joined: 11 Sep 2010, 12:35
Location: Romania
Contact:

Re: Quark XPress 2015 and 64-bit

Post by max.peter » 07 Jul 2019, 05:02

The most recent versions of QuarkXPress are made to run on 64-bit only operating systems. So QXP 2015 is an obsolete version which can not receive any further updates (both for the software itself and for its xTensions). You'll have to upgrade to a more recent version, as QXP 2015'll not be suported by recent OS.
Every day is a good day to learn something new.

Post Reply

Return to “QuarkXPress 2015/2016: XTensions modules for QuarkXPress 2015/2016”